<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="description" content="On My 600-lb Life, cameras follow 6’2” fetish model Samantha who weighs 811 lbs. and films herself eating. In one video, she places a a carrot cake on her bare belly and pulls a plastic fork out of her hair which she uses to eat the cake. In a post-surgery video, she says she had a 6-foot-long incision from hip to hip." />
<meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@2paragraphs">
<meta name="twitter:site" content="@2paragraphs">
<meta property="og:title" content="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake">
<meta property="og:description" content="On Season 4 of My 600-lb Life, the cameras follow a young woman named Samantha. The 6’2” young woman weighs more than 800 pounds. (Last time she checked she was 811 lbs.) Samantha makes a living">
<meta property="og:image" content="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab.jpg">

<title>My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake</title>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment, Celebrity, TV, Culture &raquo; Feed" href="https://2paragraphs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment, Celebrity, TV, Culture &raquo; Comments Feed" href="https://2paragraphs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment, Celebrity, TV, Culture &raquo; My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake Comments Feed" href="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/feed/" />
<link rel="canonical" href="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/2paragraphs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://2paragraphs.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='2paragraphs-theme-css' href='https://2paragraphs.com/wp-content/themes/tp-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://2paragraphs.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://2paragraphs.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/2paragraphs.com\/wp-admin\/admin-ajax.php","nonce":"2d54a97b2a","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro' id='ssbp-sharethis-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.5.3' id='genesis_adsense-js'></script>
<script type='text/javascript' id='genesis_adsense-js-after'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3005869422371895", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<link rel="https://api.w.org/" href="https://2paragraphs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://2paragraphs.com/wp-json/wp/v2/posts/190578" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2paragraphs.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://2paragraphs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2paragraphs.com%2F2020%2F12%2Fmy-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://2paragraphs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2paragraphs.com%2F2020%2F12%2Fmy-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake%2F&#038;format=xml" />
<script>
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/" + ";secure;";
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/";
    if ( ! /(^|;)\s*cca_is_eu=/.test(document.cookie) ) {  // if check prevents reload loop
		  document.cookie = "cca_is_eu=false;max-age=" + 3600*24*364 + "; path=/";
      var ccaURL = window.location.protocol + '//',
      hostname = window.location.host + '/' + window.location.pathname;
			if ( '0' === '1' ) {
        window.location.reload( true );
      }
   }
</script>
<script>var gt_request_uri = '/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/';</script><script>
			  window.fbAsyncInit = function() {
				FB.init({
				  appId      : '',
				  xfbml      : true,
				  version    : 'v2.6'
				});
			  };

			  (function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));
			</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3005869422371895",
          enable_page_level_ads: true
     });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30569204-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30569204-1');
</script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async="" custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
		jQuery(document).ready(function($) {

			$(".nav-social .like-button").hover(
				function () {
					$(this).addClass("active");
				},
				function () {
					$(this).removeClass("active");
				}
			);

			$(".nav-social .tweet-button").hover(
				function () {
					$(this).addClass("active");
				},
				function () {
					$(this).removeClass("active");
				}
			);

			$(".nav-social .search-button").on("click", function(){
				$(".search-bar").addClass("active");
			});

			$(".mobile-search").on("click", function(){
				$(".search-bar").addClass("active");
			});

			$(".mobile-menu-primary").on("click", function(){
				$(".menu-primary").slideToggle();
				$(this).toggleClass("active");
			});

			$(".mobile-search").on("click", function(){
				$(".nav-search form").slideToggle();
				$(this).toggleClass("active");
			});

			// SIDEBAR TABS FOR TRENDING AND POPULAR POSTS
			$(".tab-content").hide();
			$("ul.tabs li:first").addClass("active").show();
			$(".tab-content:first").show();
			$("ul.tabs li").click(function() {
				$("ul.tabs li").removeClass("active");
				$(this).addClass("active");
				$(".tab-content").hide();
				var activeTab = $(this).find("a").attr("href");
				$(activeTab).show();
				return false;
			});

			// FIXED MOBILE NAVIGATION
			var header = $(".navigation");
			$(window).scroll(function() {    
				var scroll = $(window).scrollTop();
				if (scroll >= 123) {
					header.addClass("fixed-nav");
				} else {
					header.removeClass("fixed-nav");
				}
			});

		});
	</script>
<script type="text/javascript">
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/platform.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://2paragraphs.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '58a4a4c2-16c9-4924-b50c-954a96b50148';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You rock!";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://2paragraphs.com";
oneSignal_options['path'] = "https://2paragraphs.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e92f9d5-12a5-4675-93ec-24ce5a91bfb8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = '2paragraphs wants to show you notifications!';
oneSignal_options['promptOptions']['siteName'] = '2paragraphs';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/amp/"> <script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.entry').attr('id', 'entry');
		});
	</script>
<link rel="icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-190578 single-format-standard cookies-not-set header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=311944986724";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://2paragraphs.com/">Entertainment, Celebrity, TV, Culture</a></p></div>
<div class="social nav-social">
<div class="like-button">
<div class="fb-like" data-href="http://2paragraphs.com" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div class="tweet-button">
<a href="https://twitter.com/2Paragraphs" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @2Paragraphs</a>
</div>
<div class="search-button">
<div class="search-button"></div>
</div>
</div>
<div class="mobile-menu-primary"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div>
<div class="mobile-search"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div>
</div></header>
<div class="search-bar">
<div class="wrap">
<form method="get" class="search-form" action="https://2paragraphs.com" role="search"><input type="search" name="s" placeholder="to search, type and hit enter"></form>
</div>
</div>
<div class="navigation">
<nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="wrap">
<ul id="menu-sub" class="menu genesis-nav-menu menu-primary">
<li id="menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5497">
<a href="https://2paragraphs.com/category/daily-edition/">Daily Edition</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/12/politics-a-pennsylvania-voter-on-what-its-like-in-the-swing-again/" title="Permalink to Politics: A Pennsylvania Voter On What It&#8217;s Like &#8216;In The Swing Again&#8217;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/1024px-Independence_National_Historical_Park_Liberty_Bell_0265-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="National Park Service Digital Image Archives, Public domain, via Wikimedia Commons" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/1024px-Independence_National_Historical_Park_Liberty_Bell_0265-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/1024px-Independence_National_Historical_Park_Liberty_Bell_0265-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/1024px-Independence_National_Historical_Park_Liberty_Bell_0265-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Politics: A Pennsylvania Voter On What It&#8217;s Like &#8216;In The Swing Again&#8217; </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/09/selena-gomez-kidney-transplant-facts-shell-likely-need-another/" title="Permalink to Selena Gomez Kidney Transplant Facts: She&#8217;ll Likely Need Another">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/06/Two_Face_Selena_Gomez_December_2010_3-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two_Face_Selena_Gomez_December_2010_3" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/06/Two_Face_Selena_Gomez_December_2010_3-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/06/Two_Face_Selena_Gomez_December_2010_3-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/06/Two_Face_Selena_Gomez_December_2010_3-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/06/Two_Face_Selena_Gomez_December_2010_3-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Selena Gomez Kidney Transplant Facts: She&#8217;ll Likely Need Another </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/09/bill-maher-gets-real-with-republican-voters-against-trump-director-tim-miller/" title="Permalink to Bill Maher Gets Real With &#8216;Republican Voters Against Trump&#8217; Director Tim Miller">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/09/BillMaher-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bill Maher" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/09/BillMaher-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/09/BillMaher-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/09/BillMaher-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/09/BillMaher-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/09/BillMaher-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Bill Maher Gets Real With &#8216;Republican Voters Against Trump&#8217; Director Tim Miller </a>
</li>
</ul>
</li>
<li id="menu-item-15854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15854">
<a href="https://2paragraphs.com/category/business-spotlight/">Business</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/12/dude-robe-what-happened-to-sweatshirt-hoodie-robe-after-shark-tank/" title="Permalink to Dude Robe: What Happened To Men&#8217;s Sweatshirt Hoodie Robe After Shark Tank">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2018/01/147578_9443-e1515281431199-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dude Robe Shark Tank" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2018/01/147578_9443-e1515281431199-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2018/01/147578_9443-e1515281431199-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2018/01/147578_9443-e1515281431199-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Dude Robe: What Happened To Men&#8217;s Sweatshirt Hoodie Robe After Shark Tank </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/fresh-bellies-what-happened-to-baby-food-after-shark-tank/" title="Permalink to Fresh Bellies: What Happened To Baby Food After Shark Tank">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/01/Fresh-Bellies-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fresh Bellies" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/01/Fresh-Bellies-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/01/Fresh-Bellies-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/01/Fresh-Bellies-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/01/Fresh-Bellies-414x414.jpg 414w" sizes="(max-width: 150px) 100vw, 150px" />Fresh Bellies: What Happened To Baby Food After Shark Tank </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/mavens-creamery-what-happened-to-macaron-ice-cream-after-400000-shark-tank-deal/" title="Permalink to Mavens Creamery: What Happened To Macaron Ice Cream After $400,000 Shark Tank Deal">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/MAVENS-CREAMERY-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mavens Creamery pitch on Shark Tank (ABC screengrab)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/MAVENS-CREAMERY-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/MAVENS-CREAMERY-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/MAVENS-CREAMERY-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Mavens Creamery: What Happened To Macaron Ice Cream After $400,000 Shark Tank Deal </a>
</li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35">
<a href="https://2paragraphs.com/category/culture/">Culture</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" title="Permalink to My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samantha on My 600-lb Life (TLC screengrab)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/where-was-christmas-town-hallmark-movie-filmed-is-grandon-falls-real/" title="Permalink to Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Candace Cameron Bure in Christmas Town (Hallmark/Crown Media)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real? </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/who-is-daughter-amelie-in-cheer-squad-secrets-lifetime-movie-how-tall-is-she/" title="Permalink to Who Is Daughter Amelie In &#8216;Cheer Squad Secrets&#8217; Lifetime Movie? How Tall Is She?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Karis Cameron in Cheer Squad Secrets (Lifetime)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Daughter Amelie In &#8216;Cheer Squad Secrets&#8217; Lifetime Movie? How Tall Is She? </a>
</li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058">
<a href="https://2paragraphs.com/category/sports/">Sports</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/12/buffalo-bills-wr-stefon-diggs-unguarded-says-von-miller/" title="Permalink to Buffalo Bills WR Stefon Diggs &#8220;Unguarded&#8221; Says NFL Legend Von Miller">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Stefon_Diggs_2017_cropped-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Stefon Diggs" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Stefon_Diggs_2017_cropped-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Stefon_Diggs_2017_cropped-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Stefon_Diggs_2017_cropped-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Buffalo Bills WR Stefon Diggs &#8220;Unguarded&#8221; Says NFL Legend Von Miller </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/serena-williams-flaunts-glamorous-close-up-video-omg-those-cheekbones/" title="Permalink to Serena Williams Flaunts Glamorous Close-Up Video, &#8220;OMG Those Cheekbones!&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/09/Serena-Smiling-2020-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Serena Williams 2020 US Open" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/09/Serena-Smiling-2020-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/09/Serena-Smiling-2020-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/09/Serena-Smiling-2020-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/09/Serena-Smiling-2020-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/09/Serena-Smiling-2020-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Serena Williams Flaunts Glamorous Close-Up Video, &#8220;OMG Those Cheekbones!&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/sacramento-kings-tyrese-haliburtons-cheerleader-girlfriend-flaunts-bikini-pics/" title="Permalink to Sacramento Kings Tyrese Haliburton&#8217;s Cheerleader Girlfriend Flaunts Bikini Pics">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Tyrese_Haliburton-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tyrese Haliburton" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Tyrese_Haliburton-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Tyrese_Haliburton-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Tyrese_Haliburton-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Sacramento Kings Tyrese Haliburton&#8217;s Cheerleader Girlfriend Flaunts Bikini Pics </a>
</li>
</ul>
</li>
<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036">
<a href="https://2paragraphs.com/category/food/">Food</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2019/10/new-york-times-publishes-shocking-review-of-famous-nyc-steak-house-zero-stars/" title="Permalink to New York Times Publishes Shocking Review of Famous NYC Steak House, Zero Stars">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />New York Times Publishes Shocking Review of Famous NYC Steak House, Zero Stars </a>
</li>
<li>
<a href="https://2paragraphs.com/2019/07/dwyane-wade-stomps-grapes-with-famous-feet-for-his-3-wine/" title="Permalink to Dwyane Wade Stomps Grapes With Famous Feet For His #3 Wine">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dwyane Wade of the Miami Heat. His jersey now has an MSD patch." loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Dwyane Wade Stomps Grapes With Famous Feet For His #3 Wine </a>
</li>
<li>
<a href="https://2paragraphs.com/2019/05/conor-mcgregor-speaks-spanish-after-ordering-his-powerful-new-whiskey/" title="Permalink to Conor McGregor Speaks Spanish After Ordering His Powerful New Whiskey">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Conor_McGregor" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Conor McGregor Speaks Spanish After Ordering His Powerful New Whiskey </a>
</li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37">
<a href="https://2paragraphs.com/category/solo_interviews/">Interviews</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2017/09/do-cranberries-really-help-uti-a-doctor-answers-with-new-evidence/" title="Permalink to Do Cranberries Really Help UTI? A Doctor Answers With New Evidence">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cranberries_in_a_bucket" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Do Cranberries Really Help UTI? A Doctor Answers With New Evidence </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/08/video-the-speech-ring-inventor-on-overcoming-fear-of-public-speaking/" title="Permalink to Video: The Speech Ring Inventor on Overcoming Fear of Public Speaking">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lauren Lovett The Speech Ring Inventor" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Video: The Speech Ring Inventor on Overcoming Fear of Public Speaking </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/03/first-out-gay-movie-superhero-surge-speaks-on-humor-responsibility/" title="Permalink to First Out Gay Movie Superhero Surge Speaks on Humor, Responsibility">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surge first out gay superhero in the movies" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />First Out Gay Movie Superhero Surge Speaks on Humor, Responsibility </a>
</li>
</ul>
</li>
<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408">
<a href="http://2paragraphs.com/category/cool-stuff/">Cool Stuff</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/08/working-remotely-avoid-severe-butt-back-discomfort-with-inexpensive-memory-foam-seat-cushion/" title="Permalink to Working Remotely? Avoid Severe Butt/Back Discomfort With Inexpensive Memory Foam Seat Cushion">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/08/Small_Office-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Home office" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/08/Small_Office-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/08/Small_Office-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/08/Small_Office-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/08/Small_Office-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/08/Small_Office-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Working Remotely? Avoid Severe Butt/Back Discomfort With Inexpensive Memory Foam Seat Cushion </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/07/mi-o-programmable-watch-german-engineering-unlimited-modules/" title="Permalink to MI/O Programmable Watch &#8212; German Engineering, Unlimited Modules">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/07/MIO-Programmable-Watch-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MIO Programmable Watch" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/07/MIO-Programmable-Watch-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/07/MIO-Programmable-Watch-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/07/MIO-Programmable-Watch-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/07/MIO-Programmable-Watch-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/07/MIO-Programmable-Watch-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />MI/O Programmable Watch &#8212; German Engineering, Unlimited Modules </a>
</li>
<li>
<a href="https://2paragraphs.com/2019/10/kim-kardashian-models-sheer-skirt-with-special-underwear-crop-top/" title="Permalink to Kim Kardashian Models Sheer Skirt With Special Underwear, Crop Top">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kim Kardashian, photo: Eva Rinaldi" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Kim Kardashian Models Sheer Skirt With Special Underwear, Crop Top </a>
</li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32">
<a href="https://2paragraphs.com/category/bios/">People</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2019/03/bradley-coopers-net-worth-wealth-soars-100-million-plus/" title="Permalink to Bradley Cooper&#8217;s Net Worth Wealth Soars, $100 Million Plus">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bradley_Cooper," loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Bradley Cooper&#8217;s Net Worth Wealth Soars, $100 Million Plus </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/08/who-is-barbara-corcorans-fbi-agent-football-star-husband/" title="Permalink to Who Is Barbara Corcoran&#8217;s FBI Agent, Football Star Husband?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Barbara Corcoran" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Barbara Corcoran&#8217;s FBI Agent, Football Star Husband? </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/07/watch-espys-pat-tillman-recipient-msgt-del-toro-talk-about-resilience/" title="Permalink to Watch ESPYS Pat Tillman Recipient MSgt. Del Toro Talk About Resilience">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Israel Del Toro" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Watch ESPYS Pat Tillman Recipient MSgt. Del Toro Talk About Resilience </a>
</li>
</ul>
</li>
<li id="menu-item-13335" class="no_border menu-item menu-item-type-post_type menu-item-object-page menu-item-13335">
<a href="https://2paragraphs.com/contact/">Contact</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="header-ad">
<div class="wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-3005869422371895" data-ad-slot="5210489887"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-190578 post type-post status-publish format-standard has-post-thumbnail category-culture category-my-600-lb-life entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake</h1>
<p class="entry-meta">by <a href="https://2paragraphs.com/author/2paragraphs/" title="Posts by 2Paragraphs" rel="author">2Paragraphs</a> in <a href="https://2paragraphs.com/category/culture/" rel="category tag">Culture</a>, <a href="https://2paragraphs.com/category/culture/my-600-lb-life/" rel="category tag">My 600-lb Life</a> | December 30, 2020</p>
</header><div class="entry-content" itemprop="text"><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-short-url="" data-ssbp-post-id="190578"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&redirect_uri=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&amp;text=My+600-lb+Life%3A+Samantha%2C+811+lbs.+Pulls+Fork+From+Hair+To+Eat+Carrot+Cake+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&media=https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab.jpg&description=My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" class="ssbp-btn ssbp-pinterest" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="Pinterest_force" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&amp;title=My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" class="ssbp-btn ssbp-reddit" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" /></div></div></div>
<div class="teaser-image large">
<img width="620" height="375" src="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-620x375.jpg" class="attachment-big size-big wp-post-image" alt="Samantha on My 600-lb Life (TLC screengrab)" loading="lazy" /> <p class="caption">Samantha on My 600-lb Life (TLC screengrab)</p>
</div>
<p>On Season 4 of <strong><em>My 600-lb Life</em></strong>, the cameras follow a young woman named Samantha. The 6’2” young woman weighs more than 800 pounds. (Last time she checked she was 811 lbs.) Samantha makes a living as an online “fetish model.” Viewers pay to watch her eat on a website. Sometimes they request the food. </p>
<p>In the video below, Samantha places a plate with a carrot cake on her bare belly. She says hello to her viewers before pulling a plastic fork out of her hair which she uses to eat the cake. </p>
<iframe src="//content.jwplatform.com/players/Qje7D6H8-RiPpdJ98.html" width="320" height="260" frameborder="0" scrolling="auto"></iframe>
<div class="wp-block-image"><figure class="alignleft"><a href="https://www.amazon.com/My-600-lb-Life-Season-7/dp/B07M6LBDWY/ref=as_li_ss_il?ie=UTF8&amp;linkCode=li2&amp;tag=interestingfinds1-20&amp;linkId=b496c6298f101b6a7aae3eff351a30e8&amp;language=en_US" target="_blank" rel="noopener noreferrer"><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B07M6LBDWY&amp;Format=_SL160_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=interestingfinds1-20&amp;language=en_US" alt="" /></a><figcaption><a href="https://amzn.to/38JQ1rV">Binge watch</a></figcaption></figure></div>
<p>On the <em>My 600-lb Life </em>show, most of <strong>Dr. Now’s </strong>patients make the painful journey from their home to his office in Houston. But that’s not a possibility for Samantha, so Dr. Now works with his colleague <strong>Dr. Heydari </strong>in Colorado, where Samantha lives with her teenage daughter, who is worried about her mother and her toxic relationship with food. </p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/q9qW70eEPe8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
<p>Based on the video Samantha recently posted on YouTube (in October 2020), see above, she&#8217;s down to 620 lbs. after major abdominal surgery (it took six hours!) which left her with a six-foot scar from hip to hip. That&#8217;s an awesome weight loss.</p>
<p><strong><em>My 600-lb Life</em> </strong>airs Wednesdays at 8 pm on TLC.</p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-short-url="" data-ssbp-post-id="190578"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&redirect_uri=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&amp;text=My+600-lb+Life%3A+Samantha%2C+811+lbs.+Pulls+Fork+From+Hair+To+Eat+Carrot+Cake+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&media=https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab.jpg&description=My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" class="ssbp-btn ssbp-pinterest" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="Pinterest_force" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/&amp;title=My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" class="ssbp-btn ssbp-reddit" data-ssbp-title="My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake" data-ssbp-url="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" /></div></div></div></div><footer class="entry-footer"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_6"></div> <div class="prev-post-from-cat">
<p class="prev-title"><a href="https://2paragraphs.com/2020/12/where-was-christmas-town-hallmark-movie-filmed-is-grandon-falls-real/">Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real?</a></p>
<div class="teaser-image large">
<a href="https://2paragraphs.com/2020/12/where-was-christmas-town-hallmark-movie-filmed-is-grandon-falls-real/"><img width="620" height="375" src="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-620x375.jpg" class="attachment-big size-big wp-post-image" alt="Candace Cameron Bure in Christmas Town (Hallmark/Crown Media)" loading="lazy" /></a>
<p class="caption">Candace Cameron Bure in Christmas Town (Hallmark/Crown Media)</p>
</div>
<p class="prev-load-more"><a href="https://2paragraphs.com/2020/12/where-was-christmas-town-hallmark-movie-filmed-is-grandon-falls-real/">Load More</a></p>
</div>
</footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"> <div class="sidebar-section zero">
</div>
<div class="sidebar-section one">
<section class="widget widget-optin">
<div class="widget-wrap">
<h4 class="widgettitle">Get 2paragraphs News!</h4>
<form method="post" class="af-form-wrapper" action="https://www.aweber.com/scripts/addlead.pl">
<input type="hidden" name="meta_web_form_id" value="964612654" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="2paragraphs" />
<input type="hidden" name="redirect" value="https://www.aweber.com/thankyou-coi.htm?m=text" id="redirect_2966796a8013ab947934ec192826923e" />
<input type="hidden" name="meta_adtracking" value="My_Web_Form" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_tooltip" value="email||E-mail Address" />
<input class="text" id="awf_field-36370521" type="text" name="email" value="E-mail Address" tabindex="500" onfocus=" if (this.value == 'E-mail Address') { this.value = ''; }" onblur="if (this.value == '') { this.value='E-mail Address';} " />
<input name="submit" class="submit" type="submit" value="Sign Up" tabindex="501" />
</form>
</div>
</section>
<section class="widget widget-ad1-mid">
<div class="widget-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="4015753334" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section>
</div>
<div class="sidebar-section two">
<section class="widget widget-popular-posts">
<div class="widget-wrap">
<ul class="tabs">
<li><a href="#tab1">Recent</a></li>
<li><a href="#tab2">Trending</a></li>
<li><a href="#tab3">Popular</a></li>
</ul>
<div class="tab-container">
<ul id="tab1" class="tab-content">
<li>
<a href="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" title="Permalink to My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samantha on My 600-lb Life (TLC screengrab)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/where-was-christmas-town-hallmark-movie-filmed-is-grandon-falls-real/" title="Permalink to Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Candace Cameron Bure in Christmas Town (Hallmark/Crown Media)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real?
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/who-is-daughter-amelie-in-cheer-squad-secrets-lifetime-movie-how-tall-is-she/" title="Permalink to Who Is Daughter Amelie In &#8216;Cheer Squad Secrets&#8217; Lifetime Movie? How Tall Is She?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Karis Cameron in Cheer Squad Secrets (Lifetime)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Daughter Amelie In &#8216;Cheer Squad Secrets&#8217; Lifetime Movie? How Tall Is She?
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/cheer-squad-secrets-lifetime-movie-mom-flaunts-amazing-string-bikini-pics/" title="Permalink to &#8216;Cheer Squad Secrets&#8217; Lifetime Movie Mom Flaunts Amazing String Bikini Pics">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Margaret Anne Florence in Cheer Squad Secrets (Lifetime)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />&#8216;Cheer Squad Secrets&#8217; Lifetime Movie Mom Flaunts Amazing String Bikini Pics
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/my-sweet-holiday-lifetime-movie-star-flaunts-gorgeous-bikini-pics/" title="Permalink to &#8216;My Sweet Holiday&#8217; Lifetime Movie Star Flaunts Gorgeous Bikini Pics">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="My Sweet Holiday on Lifetime" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />&#8216;My Sweet Holiday&#8217; Lifetime Movie Star Flaunts Gorgeous Bikini Pics
</a>
</li>
</ul>
<ul id="tab2" class="tab-content">
<li>
<a href="https://2paragraphs.com/2020/12/my-sweet-holiday-lifetime-movie-star-flaunts-gorgeous-bikini-pics/" title="Permalink to &#8216;My Sweet Holiday&#8217; Lifetime Movie Star Flaunts Gorgeous Bikini Pics">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="My Sweet Holiday on Lifetime" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/My-Sweet-Christmas-Lifetime-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />&#8216;My Sweet Holiday&#8217; Lifetime Movie Star Flaunts Gorgeous Bikini Pics
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/cheer-squad-secrets-lifetime-movie-mom-flaunts-amazing-string-bikini-pics/" title="Permalink to &#8216;Cheer Squad Secrets&#8217; Lifetime Movie Mom Flaunts Amazing String Bikini Pics">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Margaret Anne Florence in Cheer Squad Secrets (Lifetime)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-mom-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />&#8216;Cheer Squad Secrets&#8217; Lifetime Movie Mom Flaunts Amazing String Bikini Pics
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/who-is-daughter-amelie-in-cheer-squad-secrets-lifetime-movie-how-tall-is-she/" title="Permalink to Who Is Daughter Amelie In &#8216;Cheer Squad Secrets&#8217; Lifetime Movie? How Tall Is She?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Karis Cameron in Cheer Squad Secrets (Lifetime)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Cheer-Squad-KARIS-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Daughter Amelie In &#8216;Cheer Squad Secrets&#8217; Lifetime Movie? How Tall Is She?
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/where-was-christmas-town-hallmark-movie-filmed-is-grandon-falls-real/" title="Permalink to Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Candace Cameron Bure in Christmas Town (Hallmark/Crown Media)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Candace-Cameron-Bure-Christmas-Town-Hallmark-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Where Was ‘Christmas Town’ Hallmark Movie Filmed? Is Grandon Falls Real?
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" title="Permalink to My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samantha on My 600-lb Life (TLC screengrab)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Samantha-on-My-600-lb-Life-TLC-screengrab-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />My 600-lb Life: Samantha, 811 lbs. Pulls Fork From Hair To Eat Carrot Cake
</a>
</li>
</ul>
<ul id="tab3" class="tab-content">
<li>
<a href="https://2paragraphs.com/2020/12/danica-mckellar-45-flaunts-curves-with-older-man-boss-in-christmas-she-wrote/" title="Permalink to Danica McKellar, 45, Flaunts Curves With Older Man In &#8216;Christmas She Wrote&#8217;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Christmas-She-Wrote-kissing-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Christmas She Wrote Hallmark" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Christmas-She-Wrote-kissing-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Christmas-She-Wrote-kissing-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Christmas-She-Wrote-kissing-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Danica McKellar, 45, Flaunts Curves With Older Man In &#8216;Christmas She Wrote&#8217;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/beth-behrs-looks-just-like-princess-diana-in-iconic-track-suit-baseball-hat/" title="Permalink to Beth Behrs Looks Just Like Princess Diana In Iconic Track Suit, Baseball Hat">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/Beth-Behrs-on-The-Neighborhood-CBS-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Beth Behrs on The Neighborhood" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/Beth-Behrs-on-The-Neighborhood-CBS-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/Beth-Behrs-on-The-Neighborhood-CBS-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/Beth-Behrs-on-The-Neighborhood-CBS-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Beth Behrs Looks Just Like Princess Diana In Iconic Track Suit, Baseball Hat
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/who-is-musician-sophie-in-feliz-navidad-mario-lopez-lifetime-movie/" title="Permalink to Who Is Musician Sophie In &#8216;Feliz NaviDAD&#8217; Mario Lopez Lifetime Movie?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/feliz-annalynne-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="AnnaLynne McCord in Feliz NaviDAD (Lifetime)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/feliz-annalynne-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/feliz-annalynne-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/feliz-annalynne-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Musician Sophie In &#8216;Feliz NaviDAD&#8217; Mario Lopez Lifetime Movie?
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/who-is-melissa-joan-harts-very-tall-father-in-dear-christmas-lifetime-movie/" title="Permalink to Who Is Melissa Joan Hart&#8217;s Very Tall Father In &#8216;Dear Christmas&#8217; Lifetime Movie?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/dear-christmas-lifetime-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Melissa Joan Hart, Jason Priestly in &#039;Dear Christmas&#039; (Lifetime photo)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/dear-christmas-lifetime-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/dear-christmas-lifetime-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/dear-christmas-lifetime-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Melissa Joan Hart&#8217;s Very Tall Father In &#8216;Dear Christmas&#8217; Lifetime Movie?
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/12/who-is-party-planner-ella-in-sense-sensibility-snowmen-hallmark-movie/" title="Permalink to Who Is Party Planner Ella In &#8216;Sense, Sensibility &#038; Snowmen&#8217; Hallmark Movie?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/12/ERin-K-Sense-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erin Krakow, Sense Sensibility &amp; Snowmen (Hallmark/Crown Media)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2020/12/ERin-K-Sense-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/12/ERin-K-Sense-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/12/ERin-K-Sense-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Party Planner Ella In &#8216;Sense, Sensibility &#038; Snowmen&#8217; Hallmark Movie?
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="widget widget-ads-bottom">
<div class="widget-wrap">
<div id="amzn-assoc-ad-81ad876f-7da3-474a-8a59-50ba08a58413"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81ad876f-7da3-474a-8a59-50ba08a58413"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="2262950850" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://www.amazon.com/shop/2paragraphs">2P Amazon SHOP: Music, TV, Fashion!</a> </div>
</section>
<section class="widget widget-ads-bottom">
<div class="widget-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3005869422371895" data-ad-slot="6121966473"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<center>
<a href="https://2paragraphs.com">SEE MORE 2paragraphs ARTICLES</a>
<br>
<a data-flip-widget="mag" href="https://flipboard.com/@2paragraphs/2paragraphs-buzz-ffvolbnfy">View my Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</center> </div>
</section>
</div>
</aside></div></div> <div class="footer-ad-area">
<div class="wrap">
<div class="footer-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="4031328090" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://2paragraphs.com/about/" itemprop="url">About</a></li>
<li id="menu-item-2583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2583"><a href="https://2paragraphs.com/privacy-policy/" itemprop="url">Privacy</a></li>
<li id="menu-item-2589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2589"><a href="https://2paragraphs.com/terms-of-use/" itemprop="url">Terms</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971"><a href="https://2paragraphs.com/2paragraphs-dedication-page/" itemprop="url">Dedication</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2970"><a href="https://2paragraphs.com/sitemapindex.xml" itemprop="url">Map</a></li>
<li id="menu-item-27478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27478"><a href="https://2paragraphs.com/category/fresh-from-the-blogs/" itemprop="url">Fresh</a></li>
<li id="menu-item-29602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29602"><a href="https://2paragraphs.com/category/law/" itemprop="url">Law</a></li>
<li id="menu-item-36280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36280"><a href="https://2paragraphs.com/category/how-to/" itemprop="url">How-To</a></li>
<li id="menu-item-36281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36281"><a href="https://2paragraphs.com/category/personal/" itemprop="url">Personal</a></li>
<li id="menu-item-141088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141088"><a href="https://2paragraphs.com/category/books/" itemprop="url">Books</a></li>
</ul></div> <p class="copyright">© 2012-2020, 2paragraphs Productions, LLC.</p>
</div></footer></div><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', '', 'auto');
ga('send', 'pageview');
</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="f38c6a490b" /><input type="hidden" name="_wp_http_referer" value="/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="f38c6a490b" /><input type="hidden" name="_wp_http_referer" value="/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://2paragraphs.com/2020/12/my-600-lb-life-samantha-pulls-plastic-fork-from-hair-to-eat-carrot-cake/</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "pralyolianoby-20";
    amzn_assoc_linkid = "053f8a4852e70c5668b3433b77b2ddc5";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<div id="amzn-assoc-ad-05df4739-d248-4a64-ba02-23c2a994bc3d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=05df4739-d248-4a64-ba02-23c2a994bc3d"></script>
<script type="text/javascript">ggv2id='i5sjur7x';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<script type="text/javascript" src="https://s.skimresources.com/js/78590X1529353.skimlinks.js"></script>
<div id="contentad487437"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "62698fbf-1c9a-4a2b-991a-4cd0e6ab61b5",
            d: "MnBhcmFncmFwaHMuY29t",
            wid: "487437",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad487437").appendChild(s);
    })(document);
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=5.5.3' id='ssbp_standard-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/2paragraphs.com\/wp-admin\/admin-ajax.php","security":"8175ead904"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=5.5.3' id='ssbp_email_send-js'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">By continuing to use this site you agree to the use of cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body></html>
