<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="description" content="Hollywood icon Clint Eastwood (Dirty Harry, Unforgiven, Million Dollar Baby), 92, is all smiles while playing with his 4-year-old grandson Titan. One fan called him &quot;a big softy.&quot;" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@2paragraphs">
<meta name="twitter:site" content="@2paragraphs">
<meta property="og:title" content="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;">
<meta property="og:description" content="Hollywood icon Clint Eastwood is known for his tough guy roles in famous films including the Dirty Harry movies, Play Misty for Me, Unforgiven, Million Dollar Baby, and The Bridges of Madison Country">
<meta property="og:image" content="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped.jpg">

<title>Clint Eastwood, 92, Plays With Adorable 4-Year-old Grandson, &#8220;A Big Softy&#8221;</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment, TV, Celebrity, Culture &raquo; Feed" href="https://2paragraphs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment, TV, Celebrity, Culture &raquo; Comments Feed" href="https://2paragraphs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment, TV, Celebrity, Culture &raquo; Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221; Comments Feed" href="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/feed/" />
<link rel="canonical" href="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" />

<meta property="og:title" content="Clint Eastwood, 92, Plays With Adorable 4-Year-old Grandson, &#8220;A Big Softy&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Hollywood icon Clint Eastwood (Dirty Harry, Unforgiven, Million Dollar Baby), 92, is all smiles while playing with his 4-year-old grandson Titan. One fan called him &quot;a big softy.&quot;" />
<meta property="og:url" content="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" />
<meta property="og:image" content="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped.jpg" />
<meta property="og:image:width" content="1284" />
<meta property="og:image:height" content="694" />
<meta property="og:image:alt" content="Clint Eastwood" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/2paragraphs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='2paragraphs-theme-css' href='https://2paragraphs.com/wp-content/themes/tp-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://2paragraphs.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ssbp_styles-css' href='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=5.9.5' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro' id='ssbp-sharethis-js'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://2paragraphs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://2paragraphs.com/wp-json/wp/v2/posts/224436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2paragraphs.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://2paragraphs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2paragraphs.com%2F2022%2F12%2Fclint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://2paragraphs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2paragraphs.com%2F2022%2F12%2Fclint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy%2F&#038;format=xml" />
<script>
			  window.fbAsyncInit = function() {
				FB.init({
				  appId      : '',
				  xfbml      : true,
				  version    : 'v2.6'
				});
			  };

			  (function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30569204-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30569204-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3005869422371895",
          enable_page_level_ads: true
     });
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3005869422371895",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>
<script type="text/javascript">
		jQuery(document).ready(function($) {

			$(".nav-social .like-button").hover(
				function () {
					$(this).addClass("active");
				},
				function () {
					$(this).removeClass("active");
				}
			);

			$(".nav-social .tweet-button").hover(
				function () {
					$(this).addClass("active");
				},
				function () {
					$(this).removeClass("active");
				}
			);

			$(".nav-social .search-button").on("click", function(){
				$(".search-bar").addClass("active");
			});

			$(".mobile-search").on("click", function(){
				$(".search-bar").addClass("active");
			});

			$(".mobile-menu-primary").on("click", function(){
				$(".menu-primary").slideToggle();
				$(this).toggleClass("active");
			});

			$(".mobile-search").on("click", function(){
				$(".nav-search form").slideToggle();
				$(this).toggleClass("active");
			});

			// SIDEBAR TABS FOR TRENDING AND POPULAR POSTS
			$(".tab-content").hide();
			$("ul.tabs li:first").addClass("active").show();
			$(".tab-content:first").show();
			$("ul.tabs li").click(function() {
				$("ul.tabs li").removeClass("active");
				$(this).addClass("active");
				$(".tab-content").hide();
				var activeTab = $(this).find("a").attr("href");
				$(activeTab).show();
				return false;
			});

			// FIXED MOBILE NAVIGATION
			var header = $(".navigation");
			$(window).scroll(function() {    
				var scroll = $(window).scrollTop();
				if (scroll >= 123) {
					header.addClass("fixed-nav");
				} else {
					header.removeClass("fixed-nav");
				}
			});

		});
	</script>
<script type="text/javascript">
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/platform.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://2paragraphs.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '58a4a4c2-16c9-4924-b50c-954a96b50148';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You rock!";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://2paragraphs.com";
oneSignal_options['path'] = "https://2paragraphs.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e92f9d5-12a5-4675-93ec-24ce5a91bfb8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "2paragraphs wants to show you notifications!";
oneSignal_options['promptOptions']['siteName'] = "2paragraphs";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/amp/"> <script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.entry').attr('id', 'entry');
		});
	</script>
<link rel="icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-224436 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=311944986724";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://2paragraphs.com/">Entertainment, TV, Celebrity, Culture</a></p></div>
<div class="social nav-social">
<div class="like-button">
<div class="fb-like" data-href="http://2paragraphs.com" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div class="tweet-button">
<a href="https://twitter.com/2Paragraphs" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @2Paragraphs</a>
</div>
<div class="search-button">
<div class="search-button"></div>
</div>
</div>
<div class="mobile-menu-primary"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div>
<div class="mobile-search"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div>
</div></header>
<div class="search-bar">
<div class="wrap">
<form method="get" class="search-form" action="https://2paragraphs.com" role="search"><input type="search" name="s" placeholder="to search, type and hit enter"></form>
</div>
</div>
<div class="navigation">
<nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="wrap">
<ul id="menu-sub" class="menu genesis-nav-menu menu-primary">
<li id="menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5497">
<a href="https://2paragraphs.com/category/daily-edition/">Daily Edition</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2022/12/joe-biden-makes-nfl-death-of-great-american-personal-we-bonded/" title="Permalink to Joe Biden Makes NFL Death of &#8220;Great American&#8221; Personal, &#8220;We Bonded&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Vice_President_Joe_Biden_Doug_Jones-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Joe_Biden" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Vice_President_Joe_Biden_Doug_Jones-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Vice_President_Joe_Biden_Doug_Jones-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Vice_President_Joe_Biden_Doug_Jones-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Joe Biden Makes NFL Death of &#8220;Great American&#8221; Personal, &#8220;We Bonded&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/edward-snowden-putins-guest-rips-us-worst-people-in-politics/" title="Permalink to Edward Snowden, Putin&#8217;s Guest, Rips US &#8220;Worst People In Politics&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Edward_Snowden_2013-10-9_2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Edward_Snowden" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Edward_Snowden_2013-10-9_2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Edward_Snowden_2013-10-9_2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Edward_Snowden_2013-10-9_2-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Edward Snowden, Putin&#8217;s Guest, Rips US &#8220;Worst People In Politics&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/barack-obama-breaks-out-some-hebrew-says-hope-brighter-than-hate/" title="Permalink to Barack Obama Breaks Out Some Hebrew, Says &#8220;Hope Brighter Than Hate&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Barack_Obama_at_his_Chicago_Home-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Barack_Obama" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Barack_Obama_at_his_Chicago_Home-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Barack_Obama_at_his_Chicago_Home-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Barack_Obama_at_his_Chicago_Home-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Barack Obama Breaks Out Some Hebrew, Says &#8220;Hope Brighter Than Hate&#8221; </a>
</li>
</ul>
</li>
<li id="menu-item-15854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15854">
<a href="https://2paragraphs.com/category/business-spotlight/">Business</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2022/12/steve-cook-real-apple-mastermind-once-offered-steve-jobs-his-liver/" title="Permalink to Tim Cook, Real Apple Mastermind, Once Offered Steve Jobs His Liver">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Tim_Cook_2009-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tim_Cook_2009" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Tim_Cook_2009-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Tim_Cook_2009-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Tim_Cook_2009-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Tim Cook, Real Apple Mastermind, Once Offered Steve Jobs His Liver </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/sam-bankman-frieds-father-helped-maga-billionaire-avoid-taxes/" title="Permalink to Sam Bankman-Fried&#8217;s Father Helped MAGA Billionaire Avoid Taxes">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/09/Donald_Trump_by_Gage_Skidmore_2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gage Skidmore [CC BY-SA 3.0], via Wikimedia Commons" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/09/Donald_Trump_by_Gage_Skidmore_2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/09/Donald_Trump_by_Gage_Skidmore_2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/09/Donald_Trump_by_Gage_Skidmore_2-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/09/Donald_Trump_by_Gage_Skidmore_2-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/09/Donald_Trump_by_Gage_Skidmore_2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Sam Bankman-Fried&#8217;s Father Helped MAGA Billionaire Avoid Taxes </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/stanford-doc-calls-mark-cuban-twitter-prescription-death-of-science-cuban-responds/" title="Permalink to Mark Cuban Responds To &#8216;Death Of Science&#8217; Accusation by Stanford Doctor">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Mark_Cuban_33561650218-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mark Cuban" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Mark_Cuban_33561650218-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Mark_Cuban_33561650218-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Mark_Cuban_33561650218-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Mark Cuban Responds To &#8216;Death Of Science&#8217; Accusation by Stanford Doctor </a>
</li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35">
<a href="https://2paragraphs.com/category/culture/">Culture</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2022/12/brody-jenners-gorgeous-surfer-girlfriend-25-does-split-in-bikini-on-beach/" title="Permalink to Brody Jenner&#8217;s Gorgeous Surfer Girlfriend, 25, Does Split in Bikini on Beach">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brody Jenner on The Hills: New Beginnings E!" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Brody Jenner&#8217;s Gorgeous Surfer Girlfriend, 25, Does Split in Bikini on Beach </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/mel-gibsons-son-terrorizes-clint-eastwoods-daughter-in-delicious-thriller/" title="Permalink to Mel Gibson&#8217;s Son Terrorizes Clint Eastwood&#8217;s Daughter in &#8220;Delicious&#8221; Thriller">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mel Gibson" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Mel Gibson&#8217;s Son Terrorizes Clint Eastwood&#8217;s Daughter in &#8220;Delicious&#8221; Thriller </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" title="Permalink to Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Clint Eastwood" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221; </a>
</li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058">
<a href="https://2paragraphs.com/category/sports/">Sports</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2022/12/shaq-tells-nikola-jokic-hes-epitome-of-what-a-big-man-should-look-like/" title="Permalink to Shaq Tells Nikola Jokic He&#8217;s &#8220;Epitome Of What A Big Man Should Look Like&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/03/Nikola_Jokic_51915710680-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NBA MVP Nikola Jokic" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/03/Nikola_Jokic_51915710680-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/03/Nikola_Jokic_51915710680-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/03/Nikola_Jokic_51915710680-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Shaq Tells Nikola Jokic He&#8217;s &#8220;Epitome Of What A Big Man Should Look Like&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/clippers-owner-steve-ballmer-seeing-deja-vu-in-mat-ishbia-phoenix-suns-sale/" title="Permalink to Clippers Owner Steve Ballmer Seeing Deja Vu In Mat Ishbia Phoenix Suns Sale?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Steve_Ballmer_-_MIX_2008-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Steve Ballmer" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Steve_Ballmer_-_MIX_2008-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Steve_Ballmer_-_MIX_2008-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Steve_Ballmer_-_MIX_2008-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Clippers Owner Steve Ballmer Seeing Deja Vu In Mat Ishbia Phoenix Suns Sale? </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/charles-barkley-feels-bad-about-michael-jordan-its-his-fault-says-4x-nba-champion/" title="Permalink to Charles Barkley &#8220;Feels Bad&#8221; About Michael Jordan, &#8220;It&#8217;s His Fault&#8221; Says 4X NBA Champion">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/02/Michael_Jordan_at_the_White_House-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Jordan" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/02/Michael_Jordan_at_the_White_House-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/02/Michael_Jordan_at_the_White_House-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/02/Michael_Jordan_at_the_White_House-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Charles Barkley &#8220;Feels Bad&#8221; About Michael Jordan, &#8220;It&#8217;s His Fault&#8221; Says 4X NBA Champion </a>
</li>
</ul>
</li>
<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036">
<a href="https://2paragraphs.com/category/food/">Food</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2022/12/are-dark-chocolate-fears-overblown-cadmium-california-and-ouch-ouch-disease/" title="Permalink to Are Dark Chocolate Fears Overblown? Cadmium, California, and &#8220;Ouch, Ouch&#8221; Disease">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Schokolade-schwarz-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dark Chocolate" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Schokolade-schwarz-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Schokolade-schwarz-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Schokolade-schwarz-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Are Dark Chocolate Fears Overblown? Cadmium, California, and &#8220;Ouch, Ouch&#8221; Disease </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/wendys-new-riddle-stumps-social-media-chili-in-philly/" title="Permalink to Wendy&#8217;s New Riddle Stumps Social Media &#8212; &#8220;Chili in Philly?&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/Wendys_fast_food_restaurant_Little_Havana_Miami_Florida_June_2021-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wendy&#039;s restaurant" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/Wendys_fast_food_restaurant_Little_Havana_Miami_Florida_June_2021-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/Wendys_fast_food_restaurant_Little_Havana_Miami_Florida_June_2021-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/Wendys_fast_food_restaurant_Little_Havana_Miami_Florida_June_2021-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Wendy&#8217;s New Riddle Stumps Social Media &#8212; &#8220;Chili in Philly?&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/hot-pockets-cooks-up-clothing-with-warming-pocket-to-keep-50-flavors-hot-this-holiday/" title="Permalink to Hot Pockets Cooks Up Clothing with Warming Pocket To Keep 50+ Flavors Hot This Holiday">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/HotPockets_Shorts_NEW2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="HotPockets-Shorts" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/HotPockets_Shorts_NEW2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/HotPockets_Shorts_NEW2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/HotPockets_Shorts_NEW2-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Hot Pockets Cooks Up Clothing with Warming Pocket To Keep 50+ Flavors Hot This Holiday </a>
</li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37">
<a href="https://2paragraphs.com/category/solo_interviews/">Interviews</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2017/09/do-cranberries-really-help-uti-a-doctor-answers-with-new-evidence/" title="Permalink to Do Cranberries Really Help UTI? A Doctor Answers With New Evidence">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cranberries_in_a_bucket" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Do Cranberries Really Help UTI? A Doctor Answers With New Evidence </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/08/video-the-speech-ring-inventor-on-overcoming-fear-of-public-speaking/" title="Permalink to Video: The Speech Ring Inventor on Overcoming Fear of Public Speaking">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lauren Lovett The Speech Ring Inventor" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Video: The Speech Ring Inventor on Overcoming Fear of Public Speaking </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/03/first-out-gay-movie-superhero-surge-speaks-on-humor-responsibility/" title="Permalink to First Out Gay Movie Superhero Surge Speaks on Humor, Responsibility">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surge first out gay superhero in the movies" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />First Out Gay Movie Superhero Surge Speaks on Humor, Responsibility </a>
</li>
</ul>
</li>
<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408">
<a href="http://2paragraphs.com/category/cool-stuff/">Cool Stuff</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2022/12/cardi-b-says-she-hit-jackpot-with-30000-chanel-slot-machine-bag/" title="Permalink to Cardi B Says She Hit Jackpot With $30,000 Chanel Slot Machine Bag">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/10/Cardi_B_-_Openair_Frauenfeld_2019_10-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cardi_B" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/10/Cardi_B_-_Openair_Frauenfeld_2019_10-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/10/Cardi_B_-_Openair_Frauenfeld_2019_10-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/10/Cardi_B_-_Openair_Frauenfeld_2019_10-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Cardi B Says She Hit Jackpot With $30,000 Chanel Slot Machine Bag </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/11/patton-oswalt-shares-genius-movie-solution-for-home-viewing-wow/" title="Permalink to Patton Oswalt Shares Genius Movie Solution for Home Viewing, &#8220;Wow&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/11/Patton_Oswalt_by_Gage_Skidmore_2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Patton Oswalt, photo: Gage Skidmore, CC BY-SA 3.0, via Wikimedia Commons" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/11/Patton_Oswalt_by_Gage_Skidmore_2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/11/Patton_Oswalt_by_Gage_Skidmore_2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/11/Patton_Oswalt_by_Gage_Skidmore_2-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Patton Oswalt Shares Genius Movie Solution for Home Viewing, &#8220;Wow&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2022/10/gal-gadot-gets-bubbly-in-zebra-print-dress-for-250-year-old-widow/" title="Permalink to Gal Gadot Gets Bubbly in Zebra Print Dress for 250-Year-Old &#8220;Widow&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Gal_Gadot-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gal Gadot" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Gal_Gadot-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Gal_Gadot-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Gal_Gadot-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Gal Gadot Gets Bubbly in Zebra Print Dress for 250-Year-Old &#8220;Widow&#8221; </a>
</li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32">
<a href="https://2paragraphs.com/category/bios/">People</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2019/03/bradley-coopers-net-worth-wealth-soars-100-million-plus/" title="Permalink to Bradley Cooper&#8217;s Net Worth Wealth Soars, $100 Million Plus">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bradley_Cooper," loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Bradley Cooper&#8217;s Net Worth Wealth Soars, $100 Million Plus </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/08/who-is-barbara-corcorans-fbi-agent-football-star-husband/" title="Permalink to Who Is Barbara Corcoran&#8217;s FBI Agent, Football Star Husband?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Barbara Corcoran" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Barbara Corcoran&#8217;s FBI Agent, Football Star Husband? </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/07/watch-espys-pat-tillman-recipient-msgt-del-toro-talk-about-resilience/" title="Permalink to Watch ESPYS Pat Tillman Recipient MSgt. Del Toro Talk About Resilience">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Israel Del Toro" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Watch ESPYS Pat Tillman Recipient MSgt. Del Toro Talk About Resilience </a>
</li>
</ul>
</li>
<li id="menu-item-13335" class="no_border menu-item menu-item-type-post_type menu-item-object-page menu-item-13335">
<a href="https://2paragraphs.com/contact/">Contact</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="header-ad">
<div class="wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-3005869422371895" data-ad-slot="5210489887"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-224436 post type-post status-publish format-standard has-post-thumbnail category-culture entry" aria-label="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" itemscope itemtype="https://schema.org/NewsArticle"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;</h1>
<p class="entry-meta">by <a href="https://2paragraphs.com/author/claude-wooten/" title="Posts by Claude Wooten" rel="author">Claude Wooten</a> in <a href="https://2paragraphs.com/category/culture/" rel="category tag">Culture</a> | December 21, 2022</p>
</header><div class="entry-content" itemprop="text"><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-short-url="" data-ssbp-post-id="224436"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&redirect_uri=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&amp;text=Clint+Eastwood%2C+92%2C+Plays+With+Adorable+4-Year-Old+Grandson%2C+%E2%80%9CA+Big+Softy%E2%80%9D+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#b48be7c1d6ded1d7c089f7d8dddac094f1d5c7c0c3dbdbd098948d869894e4d8d5cdc794e3ddc0dc94f5d0dbc6d5d6d8d1948099edd1d5c699fbd8d094f3c6d5dad0c7dbda9894918682978c8686848ff594f6ddd394e7dbd2c0cd918682978c8686858f92d5d9c48ff6dbd0cd89918684dcc0c0c4c78e9b9b86c4d5c6d5d3c6d5c4dcc79ad7dbd99b868486869b85869bd7d8dddac099d1d5c7c0c3dbdbd0998d8699c4d8d5cdc799c3ddc0dc99d5d0dbc6d5d6d8d1998099cdd1d5c699dbd8d099d3c6d5dad0c7dbda99d599d6ddd399c7dbd2c0cd9b" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Email" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" /></div></div></div>
<div class="teaser-image large">
<img width="620" height="375" src="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-620x375.jpg" class="attachment-big size-big wp-post-image" alt="Clint Eastwood" /> <p class="caption">Clint Eastwood, photo: <a href="https://commons.wikimedia.org/wiki/File:Clint_Eastwood_J._Edgar_Premier,_November_2011_(cropped).jpg">Erin A. Kirk-Cuomo</a>, Public domain, via Wikimedia Commons</p>
</div>
<p>Hollywood icon <strong>Clint Eastwood</strong> is known for his tough guy roles in famous films including the <strong><em>Dirty Harry</em></strong> movies, <strong><em>Play Misty for Me, Unforgiven, Million Dollar Baby</em></strong>, and <strong><em>The Bridges of Madison Country</em></strong>, among many others. When not on a movie set, the <a href="https://amzn.to/3YHwOR6" data-type="URL" data-id="https://amzn.to/3YHwOR6">13-time Academy Award-winning actor and director</a> spends time with family including his daughter, actress <strong>Francesca Eastwood</strong>. </p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CQYnI0dj7FJ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CQYnI0dj7FJ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CQYnI0dj7FJ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Francesca Eastwood (@francescaeastwood)</a></p></div></blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="//www.instagram.com/embed.js"></script>
<p>When Francesca shared the photo below, of her father and 4-year-old son Titan doing a jigsaw puzzle together, she captioned it &#8220;French fries.&#8221; There&#8217;s no explanation for the reference but fans love the photo out of context. As one replied: &#8220;Aww your dad is <strong>a big softy </strong>with his grand.&#8221; </p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Clfb__Jrn5R/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Clfb__Jrn5R/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Clfb__Jrn5R/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Francesca Eastwood (@francescaeastwood)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p>With the photo below, Francesca writes: &#8220;Best dad. Best grandfather.&#8221; </p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CQYmJNDDOzT/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CQYmJNDDOzT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CQYmJNDDOzT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Francesca Eastwood (@francescaeastwood)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p>What&#8217;s ironic about the recent family photo is that the jigsaw puzzle Clint and Titan are finishing is a cover of <em>The New Yorker</em> magazine which is a known liberal publication while Eastwood is known as a life-long Republican. </p>
<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/3DGl-4gByV4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
<p>Clint Eastwood famously spoke to an empty chair on stage at the 40th Republican National Convention in 2012, when <strong>Mitt Romney</strong> was running for President of the United States against future POTUS<strong> Barak Obama</strong>, watch above. </p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cl_S5rXrDlB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cl_S5rXrDlB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cl_S5rXrDlB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Francesca Eastwood (@francescaeastwood)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p>Get ready to see more of <a href="https://2paragraphs.com/2021/06/clint-eastwoods-daughters-stun-in-gorgeous-bikini-pics-exquisitely-fit/" data-type="URL" data-id="https://2paragraphs.com/2021/06/clint-eastwoods-daughters-stun-in-gorgeous-bikini-pics-exquisitely-fit/">Francesca Eastwood</a>: she will appear next on the big screen in the thriller, <strong><em>Clawfoot</em></strong>. She plays the protagonist, a housewife who is &#8220;psychologically terrorized by a manipulative contractor.&#8221; <strong>Nestor Carbonell</strong> (<em>The Morning Show, The Dark Knight, Bates Motel, Suddenly Susan</em>),<strong> Olivia Culpo</strong> (2012 Miss Universe winner), and <strong>Milo Gibson</strong> (son of <strong>Mel Gibson</strong>) co-star. </p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-short-url="" data-ssbp-post-id="224436"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&redirect_uri=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&amp;text=Clint+Eastwood%2C+92%2C+Plays+With+Adorable+4-Year-Old+Grandson%2C+%E2%80%9CA+Big+Softy%E2%80%9D+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#4b74183e29212e283f76082722253f6b0e2a383f3c24242f676b7279676b1b272a32386b1c223f236b0a2f24392a29272e6b7f66122e2a396604272f6b0c392a252f382425676b6e797d687379797b700a6b09222c6b18242d3f326e797d687379797a706d2a263b7009242f32766e797b233f3f3b38716464793b2a392a2c392a3b23386528242664797b7979647a7964282722253f662e2a383f3c24242f667279663b272a3238663c223f23662a2f24392a29272e667f66322e2a396624272f662c392a252f382425662a6629222c6638242d3f3264" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Email" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" /></div></div></div></div><footer class="entry-footer"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_6"></div> <div class="prev-post-from-cat">
<p class="prev-title"><a href="https://2paragraphs.com/2022/12/mark-wahlbergs-son-learns-to-drive-in-bentley-no-pressure/">Mark Wahlberg&#8217;s Son Learns to Drive in Bentley, &#8220;No Pressure&#8221;</a></p>
<div class="teaser-image large">
<a href="https://2paragraphs.com/2022/12/mark-wahlbergs-son-learns-to-drive-in-bentley-no-pressure/"><img width="620" height="375" src="https://2paragraphs.com/wp-content/uploads/2021/06/Mark_Wahlberg_2017-620x375.jpg" class="attachment-big size-big wp-post-image" alt="Mark Wahlberg" loading="lazy" /></a>
<p class="caption">Mark Wahlberg, photo: <a href="https://commons.wikimedia.org/wiki/File:Mark_Wahlberg_2017.jpg">U.S. Marine Corps photo by Kathy Reesey</a>, Public domain, via Wikimedia Commons</p>
</div>
<p class="prev-load-more"><a href="https://2paragraphs.com/2022/12/mark-wahlbergs-son-learns-to-drive-in-bentley-no-pressure/">Load More</a></p>
</div>
</footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"> <div class="sidebar-section zero">
</div>
<div class="sidebar-section one">
<section class="widget widget-optin">
<div class="widget-wrap">
</div>
</section>
<section class="widget widget-ad1-mid">
<div class="widget-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="4015753334" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section>
</div>
<div class="sidebar-section two">
<section class="widget widget-popular-posts">
<div class="widget-wrap">
<ul class="tabs">
<li><a href="#tab1">Recent</a></li>
<li><a href="#tab2">Trending</a></li>
<li><a href="#tab3">Popular</a></li>
</ul>
<div class="tab-container">
<ul id="tab1" class="tab-content">
<li>
<a href="https://2paragraphs.com/2022/12/brody-jenners-gorgeous-surfer-girlfriend-25-does-split-in-bikini-on-beach/" title="Permalink to Brody Jenner&#8217;s Gorgeous Surfer Girlfriend, 25, Does Split in Bikini on Beach">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brody Jenner on The Hills: New Beginnings E!" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/09/Brody-Jenner-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Brody Jenner&#8217;s Gorgeous Surfer Girlfriend, 25, Does Split in Bikini on Beach
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/mel-gibsons-son-terrorizes-clint-eastwoods-daughter-in-delicious-thriller/" title="Permalink to Mel Gibson&#8217;s Son Terrorizes Clint Eastwood&#8217;s Daughter in &#8220;Delicious&#8221; Thriller">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mel Gibson" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Mel-Gibson-cropped-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Mel Gibson&#8217;s Son Terrorizes Clint Eastwood&#8217;s Daughter in &#8220;Delicious&#8221; Thriller
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" title="Permalink to Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Clint Eastwood" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/mark-wahlbergs-son-learns-to-drive-in-bentley-no-pressure/" title="Permalink to Mark Wahlberg&#8217;s Son Learns to Drive in Bentley, &#8220;No Pressure&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Mark_Wahlberg_2017-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mark Wahlberg" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Mark_Wahlberg_2017-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Mark_Wahlberg_2017-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Mark_Wahlberg_2017-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Mark Wahlberg&#8217;s Son Learns to Drive in Bentley, &#8220;No Pressure&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/steven-spielbergs-gorgeous-daughter-slays-in-jeans-like-brooke-shields/" title="Permalink to Steven Spielberg&#8217;s Gorgeous Daughter Slays in Jeans &#8220;Like Brooke Shields&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/06/Steven_Spielberg_by_Gage_Skidmore-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spielberg" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/06/Steven_Spielberg_by_Gage_Skidmore-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/06/Steven_Spielberg_by_Gage_Skidmore-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/06/Steven_Spielberg_by_Gage_Skidmore-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Steven Spielberg&#8217;s Gorgeous Daughter Slays in Jeans &#8220;Like Brooke Shields&#8221;
</a>
</li>
</ul>
<ul id="tab2" class="tab-content">
<li>
<a href="https://2paragraphs.com/2022/12/jlo-sends-says-twitch-was-beautiful-soul-sends-family-strength/" title="Permalink to JLo Sends Says Twitch Was &#8220;Beautiful Soul,&#8221; Sends Family Strength">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/03/1212px-Jennifer_Lopez_at_GLAAD_Media_Awards-1-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jennifer Lopez" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/03/1212px-Jennifer_Lopez_at_GLAAD_Media_Awards-1-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/03/1212px-Jennifer_Lopez_at_GLAAD_Media_Awards-1-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/03/1212px-Jennifer_Lopez_at_GLAAD_Media_Awards-1-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />JLo Sends Says Twitch Was &#8220;Beautiful Soul,&#8221; Sends Family Strength
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/reese-witherspoon-sounds-off-about-being-a-cheerleader/" title="Permalink to Reese Witherspoon Sounds Off About Being A Cheerleader">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/07/Reese_Witherspoon-1200-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reese Witherspoon" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2019/07/Reese_Witherspoon-1200-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/07/Reese_Witherspoon-1200-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/07/Reese_Witherspoon-1200-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/07/Reese_Witherspoon-1200-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/07/Reese_Witherspoon-1200-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Reese Witherspoon Sounds Off About Being A Cheerleader
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/stings-wife-trudie-styler-68-stuns-in-sexy-red-roxanne-dress/" title="Permalink to Sting&#8217;s Wife Trudie Styler, 68, Stuns in Sexy Red &#8216;Roxanne&#8217; Dress">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/STING-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="STING" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/STING-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/STING-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/STING-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Sting&#8217;s Wife Trudie Styler, 68, Stuns in Sexy Red &#8216;Roxanne&#8217; Dress
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/holly-robinson-peete-stuns-in-long-blonde-hair-with-kelly-ripa/" title="Permalink to Holly Robinson Peete Stuns in Long Blonde Hair With Kelly Ripa">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/01/Holly-Robinson-Peete-American-Housewife-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Holly Robinson Peete American Housewife" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/01/Holly-Robinson-Peete-American-Housewife-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/01/Holly-Robinson-Peete-American-Housewife-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/01/Holly-Robinson-Peete-American-Housewife-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Holly Robinson Peete Stuns in Long Blonde Hair With Kelly Ripa
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/12/george-harrisons-widow-releases-book-with-photos-raises-more-questions/" title="Permalink to George Harrison&#8217;s Widow Releases Book With Photos, Raises More Questions">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/12/George_Harrison-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="George Harrison" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/12/George_Harrison-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/12/George_Harrison-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/12/George_Harrison-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />George Harrison&#8217;s Widow Releases Book With Photos, Raises More Questions
</a>
</li>
</ul>
<ul id="tab3" class="tab-content">
<li>
<a href="https://2paragraphs.com/2022/11/watch-paula-abdul-60-practice-getting-down-on-macys-thanksgiving-day-parade-float/" title="Permalink to Watch Paula Abdul, 60, Practice &#8220;Getting Down&#8221; on Macy&#8217;s Thanksgiving Day Parade Float">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/04/Paula_Abdul_2011_2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paula Abdul" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/04/Paula_Abdul_2011_2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/04/Paula_Abdul_2011_2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/04/Paula_Abdul_2011_2-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Watch Paula Abdul, 60, Practice &#8220;Getting Down&#8221; on Macy&#8217;s Thanksgiving Day Parade Float
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/11/ciara-un-cancels-herself-turns-up-heat-on-michael-jackson-chris-brown-situation/" title="Permalink to Ciara Un-Cancels Herself, Turns Up Heat on Michael Jackson-Chris Brown Situation">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/07/Ciara-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ciara" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/07/Ciara-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/07/Ciara-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/07/Ciara-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Ciara Un-Cancels Herself, Turns Up Heat on Michael Jackson-Chris Brown Situation
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/11/kylie-minogue-wows-in-mesh-cutout-dress-its-disco-darling/" title="Permalink to Kylie Minogue Wows in Mesh Cutout Dress, It&#8217;s Disco Darling">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2021/05/Kylie_Minogue_1_45156158881-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kylie Minogue" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2021/05/Kylie_Minogue_1_45156158881-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2021/05/Kylie_Minogue_1_45156158881-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2021/05/Kylie_Minogue_1_45156158881-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Kylie Minogue Wows in Mesh Cutout Dress, It&#8217;s Disco Darling
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/11/justin-theroux-spotted-in-shakira-t-shirt-with-3-famous-friends-in-nyc/" title="Permalink to Justin Theroux Spotted in Shakira T-Shirt With 3 Famous Friends in NYC">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/11/Justin-Theroux-Mosquito-Coast-Apple-TV-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Justin Theroux in The Mosquito Coast (Apple TV+ photo)" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/11/Justin-Theroux-Mosquito-Coast-Apple-TV-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/11/Justin-Theroux-Mosquito-Coast-Apple-TV-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/11/Justin-Theroux-Mosquito-Coast-Apple-TV-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Justin Theroux Spotted in Shakira T-Shirt With 3 Famous Friends in NYC
</a>
</li>
<li>
<a href="https://2paragraphs.com/2022/11/mindy-kaling-stuns-in-corset-thigh-high-revenge-dress-those-legs/" title="Permalink to Mindy Kaling Stuns in Corset Thigh High &#8216;Revenge&#8217; Dress, &#8220;Those Legs!&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2022/11/Mindy-Kaling-Stephen-Colbert-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mindy Kaling on Stephen Colbert" loading="lazy" srcset="https://2paragraphs.com/wp-content/uploads/2022/11/Mindy-Kaling-Stephen-Colbert-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2022/11/Mindy-Kaling-Stephen-Colbert-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2022/11/Mindy-Kaling-Stephen-Colbert-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Mindy Kaling Stuns in Corset Thigh High &#8216;Revenge&#8217; Dress, &#8220;Those Legs!&#8221;
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="widget widget-ads-bottom">
<div class="widget-wrap">
<a href="https://apple.news/TjzMU5eWfSSGGvvRmjp-uqw"><b>2paragraphs on APPLE NEWS</b></a> | <a href="https://amzn.to/3V6Za58"><b>2paragraphs Amazon Shop</b></a>
<br>
<div id="amzn-assoc-ad-81ad876f-7da3-474a-8a59-50ba08a58413"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81ad876f-7da3-474a-8a59-50ba08a58413"></script>
</div>
</section>
<section class="widget widget-ads-bottom">
<div class="widget-wrap">
<a href="https://2paragraphs.com"><b>SEE MORE 2paragraphs ARTICLES</b></a>
</div>
</section>
</div>
</aside></div></div> <div class="footer-ad-area">
<div class="wrap">
<div class="footer-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="4031328090" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://2paragraphs.com/about/" itemprop="url">About 2paragraphs</a></li>
<li id="menu-item-2583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2583"><a href="https://2paragraphs.com/privacy-policy/" itemprop="url">Privacy</a></li>
<li id="menu-item-2589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2589"><a href="https://2paragraphs.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971"><a href="https://2paragraphs.com/2paragraphs-dedication-page/" itemprop="url">Dedication</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2970"><a href="https://2paragraphs.com/sitemap.xml" itemprop="url">Map</a></li>
<li id="menu-item-27478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27478"><a href="https://2paragraphs.com/category/fresh-from-the-blogs/" itemprop="url">Fresh</a></li>
<li id="menu-item-29602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29602"><a href="https://2paragraphs.com/category/law/" itemprop="url">Law</a></li>
<li id="menu-item-36280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36280"><a href="https://2paragraphs.com/category/how-to/" itemprop="url">How-To</a></li>
<li id="menu-item-36281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36281"><a href="https://2paragraphs.com/category/personal/" itemprop="url">Personal</a></li>
<li id="menu-item-141088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141088"><a href="https://2paragraphs.com/category/books/" itemprop="url">Books</a></li>
</ul></div> <p class="copyright">© 2012-2022, 2paragraphs Productions, LLC</p>
</div></footer></div><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', '', 'auto');
ga('send', 'pageview');
</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&amp;text= Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" class="ssbp-btn ssbp-buffer" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Buffer" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Buffer'); return false;"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-diggit" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, &#8220;A Big Softy&#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Digg" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Digg'); return false;"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#7b44280e19111e180f46381712150f5b3e1a080f0c14141f575b4249575b2b171a02085b2c120f135b3a1f14091a19171e5b4f56221e1a095634171f5b3c091a151f081415575b5e494d584349494b403a5b39121c5b28141d0f025e494d584349494a405d1a160b4039141f02465e494b130f0f0b08415454490b1a091a1c091a0b13085518141654494b4949544a4954181712150f561e1a080f0c14141f564249560b171a0208560c120f13561a1f14091a19171e564f56021e1a095614171f561c091a151f081415561a5619121c5608141d0f0254" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Email" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&redirect_uri=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;&amp;url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-flattr" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Flattr" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Flattr'); return false;"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-google" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Google+" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&media=https://2paragraphs.com/wp-content/uploads/2021/06/Clint_Eastwood_J._Edgar_Premier_November_2011_cropped.jpg&description=Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Pinterest_force" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&amp;title=Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" class="ssbp-btn ssbp-reddit" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&amp;title=Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="StumbleUpon" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'StumbleUpon'); return false;"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Tumblr" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Tumblr'); return false;"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&amp;text=Clint+Eastwood%2C+92%2C+Plays+With+Adorable+4-Year-Old+Grandson%2C+%2526%238220%3BA+Big+Softy%2526%238221%3B+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-vk" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="VK" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'VK'); return false;"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2F2paragraphs.com%2F2022%2F12%2Fclint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy%2F+Clint+Eastwood%2C+92%2C+Plays+With+Adorable+4-Year-Old+Grandson%2C+%2526%238220%3BA+Big+Softy%2526%238221%3B" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="WhatsApp" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'WhatsApp'); return false;"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/&title=Clint+Eastwood%2C+92%2C+Plays+With+Adorable+4-Year-Old+Grandson%2C+%2526%238220%3BA+Big+Softy%2526%238221%3B" class="ssbp-btn ssbp-yummly" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Yummly" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Yummly'); return false;"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" class="ssbp-btn ssbp-xing" data-ssbp-title="Clint Eastwood, 92, Plays With Adorable 4-Year-Old Grandson, %26#8220;A Big Softy%26#8221;" data-ssbp-url="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" data-ssbp-site="Xing" onclick="ssbpTrackGA('https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/', 'Xing'); return false;"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="febd8c36a8" /><input type="hidden" name="_wp_http_referer" value="/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="febd8c36a8" /><input type="hidden" name="_wp_http_referer" value="/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://2paragraphs.com/2022/12/clint-eastwood-92-plays-with-adorable-4-year-old-grandson-a-big-softy/</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "pralyolianoby-20";
    amzn_assoc_linkid = "053f8a4852e70c5668b3433b77b2ddc5";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<div id="amzn-assoc-ad-05df4739-d248-4a64-ba02-23c2a994bc3d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=05df4739-d248-4a64-ba02-23c2a994bc3d"></script>
<script type="text/javascript" src="https://s.skimresources.com/js/78590X1529353.skimlinks.js"></script>
<script type='text/javascript' id='ssbp_standard_callback-js-extra'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/2paragraphs.com\/wp-admin\/admin-ajax.php","security":"5603e4dbc9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard_tracking.min.js?ver=5.9.5' id='ssbp_standard_callback-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/2paragraphs.com\/wp-admin\/admin-ajax.php","security":"c8cde2157a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=5.9.5' id='ssbp_email_send-js'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/comment-reply.min.js?ver=5.9.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.5' async='async' id='remote_sdk-js'></script>
</body></html>

