<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="description" content="After being nominated for a Daytime Emmy Award, actress Elissa Kapneck (Sasha on The Young and the Restless) is flaunting gorgeous bikini pics from her Florida home and her fans who say she has a body of a FemBot love them." />
<meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@2paragraphs">
<meta name="twitter:site" content="@2paragraphs">
<meta name="twitter:title" content="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;">
<meta name="twitter:description" content="Elissa Kapneck is the gorgeous model/actress whose role as Sasha on the CBS soap opera The Young and the Restless earned her a 2020 Daytime Emmy Nomination for Outstanding Guest Performer in a drama">
<meta name="twitter:image" content="https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida.jpg">

<title>Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;</title>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment, Celebrity, TV, Culture &raquo; Feed" href="https://2paragraphs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment, Celebrity, TV, Culture &raquo; Comments Feed" href="https://2paragraphs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment, Celebrity, TV, Culture &raquo; Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221; Comments Feed" href="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/feed/" />
<link rel="canonical" href="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/2paragraphs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='2paragraphs-theme-css' href='https://2paragraphs.com/wp-content/themes/tp-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://2paragraphs.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://2paragraphs.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/2paragraphs.com\/wp-admin\/admin-ajax.php","nonce":"31002d5282","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.3.4'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3005869422371895", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<link rel='https://api.w.org/' href='https://2paragraphs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2paragraphs.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://2paragraphs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2paragraphs.com%2F2020%2F06%2Fsoap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://2paragraphs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2paragraphs.com%2F2020%2F06%2Fsoap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot%2F&#038;format=xml" />
<script>
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/" + ";secure;";
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/";
    if ( ! /(^|;)\s*cca_is_eu=/.test(document.cookie) ) {  // if check prevents reload loop
		  document.cookie = "cca_is_eu=false;max-age=" + 3600*24*364 + "; path=/";
      var ccaURL = window.location.protocol + '//',
      hostname = window.location.host + '/' + window.location.pathname;
			if ( '0' === '1' ) {
        window.location.reload( true );
      }
   }
</script>
<script>
			  window.fbAsyncInit = function() {
				FB.init({
				  appId      : '',
				  xfbml      : true,
				  version    : 'v2.6'
				});
			  };

			  (function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));
			</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3005869422371895",
          enable_page_level_ads: true
     });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30569204-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30569204-1');
</script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-video-iframe" src="https://cdn.ampproject.org/v0/amp-video-iframe-latest.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
		jQuery(document).ready(function($) {

			$(".nav-social .like-button").hover(
				function () {
					$(this).addClass("active");
				},
				function () {
					$(this).removeClass("active");
				}
			);

			$(".nav-social .tweet-button").hover(
				function () {
					$(this).addClass("active");
				},
				function () {
					$(this).removeClass("active");
				}
			);

			$(".nav-social .search-button").on("click", function(){
				$(".search-bar").addClass("active");
			});

			$(".mobile-search").on("click", function(){
				$(".search-bar").addClass("active");
			});

			$(".mobile-menu-primary").on("click", function(){
				$(".menu-primary").slideToggle();
				$(this).toggleClass("active");
			});

			$(".mobile-search").on("click", function(){
				$(".nav-search form").slideToggle();
				$(this).toggleClass("active");
			});

			// SIDEBAR TABS FOR TRENDING AND POPULAR POSTS
			$(".tab-content").hide();
			$("ul.tabs li:first").addClass("active").show();
			$(".tab-content:first").show();
			$("ul.tabs li").click(function() {
				$("ul.tabs li").removeClass("active");
				$(this).addClass("active");
				$(".tab-content").hide();
				var activeTab = $(this).find("a").attr("href");
				$(activeTab).show();
				return false;
			});

			// FIXED MOBILE NAVIGATION
			var header = $(".navigation");
			$(window).scroll(function() {    
				var scroll = $(window).scrollTop();
				if (scroll >= 123) {
					header.addClass("fixed-nav");
				} else {
					header.removeClass("fixed-nav");
				}
			});

		});
	</script>
<script type="text/javascript">
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/platform.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
 <script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.entry').attr('id', 'entry');
		});
	</script>
<link rel="icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://2paragraphs.com/wp-content/uploads/2016/10/cropped-2plogo512-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-183273 single-format-standard cookies-not-set header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=311944986724";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://2paragraphs.com/">Entertainment, Celebrity, TV, Culture</a></p></div>
<div class="social nav-social">
<div class="like-button">
<div class="fb-like" data-href="http://2paragraphs.com" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div class="tweet-button">
<a href="https://twitter.com/2Paragraphs" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @2Paragraphs</a>
</div>
<div class="search-button">
<div class="search-button"></div>
</div>
</div>
<div class="mobile-menu-primary"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div>
<div class="mobile-search"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div>
</div></header>
<div class="search-bar">
<div class="wrap">
<form method="get" class="search-form" action="https://2paragraphs.com" role="search"><input type="search" name="s" placeholder="to search, type and hit enter"></form>
</div>
</div>
<div class="navigation">
<nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="wrap">
<ul id="menu-sub" class="menu genesis-nav-menu menu-primary">
<li id="menu-item-5497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5497">
<a href="https://2paragraphs.com/category/daily-edition/">Daily Edition</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/06/john-bolton-gives-exclusive-tv-interview-no-question-off-limits/" title="Permalink to John Bolton Gives Exclusive TV Interview, &#8220;No Question Off Limits&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2018/03/John_Bolton_26615465558-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John R. Bolton author of books and new National Security Adviser" srcset="https://2paragraphs.com/wp-content/uploads/2018/03/John_Bolton_26615465558-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2018/03/John_Bolton_26615465558-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2018/03/John_Bolton_26615465558-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2018/03/John_Bolton_26615465558-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2018/03/John_Bolton_26615465558-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />John Bolton Gives Exclusive TV Interview, &#8220;No Question Off Limits&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/blm-protests-line-cops-pockets-with-huge-overtime-pay-1-8-million-miami-alone/" title="Permalink to BLM Protests Line Cops Pockets With Huge Overtime Pay, &#8220;$1.8 Million&#8221; Miami Alone">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/09/Barack_Obama_hugs_John_Lewis_2015-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Barack_Obama_hugs_John_Lewis,_2015" srcset="https://2paragraphs.com/wp-content/uploads/2017/09/Barack_Obama_hugs_John_Lewis_2015-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/09/Barack_Obama_hugs_John_Lewis_2015-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/09/Barack_Obama_hugs_John_Lewis_2015-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/09/Barack_Obama_hugs_John_Lewis_2015-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/09/Barack_Obama_hugs_John_Lewis_2015-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />BLM Protests Line Cops Pockets With Huge Overtime Pay, &#8220;$1.8 Million&#8221; Miami Alone </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/kamala-harris-surges-to-top-of-biden-vp-list-harris-seizes-spotlight/" title="Permalink to Kamala Harris Surges To Top of Biden VP List, &#8220;Harris Seizes Spotlight&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kamala_Harris 2020 Democratic presidential candidate" srcset="https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-687x683.jpg 687w, https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/02/1024px-Kamala_Harris_IMG_0779-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Kamala Harris Surges To Top of Biden VP List, &#8220;Harris Seizes Spotlight&#8221; </a>
</li>
</ul>
</li>
<li id="menu-item-15854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15854">
<a href="https://2paragraphs.com/category/business-spotlight/">Business</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/06/muvez-what-happened-to-slipper-sneakers-after-200k-daymond-john-shark-tank-deal/" title="Permalink to Muvez: What Happened To Slipper Sneakers After $200k Daymond John Shark Tank Deal">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Muvez-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Muvez Shark Tank" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Muvez-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Muvez-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Muvez-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/Muvez-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/Muvez-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Muvez: What Happened To Slipper Sneakers After $200k Daymond John Shark Tank Deal </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/nba-billionaire-mark-cuban-warns-about-buying-the-rumor/" title="Permalink to NBA Billionaire Mark Cuban Warns About &#8220;Buying The Rumor&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />NBA Billionaire Mark Cuban Warns About &#8220;Buying The Rumor&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/nba-billionaire-mark-cuban-says-black-fathers-must-have-different-priorities/" title="Permalink to NBA Billionaire Mark Cuban Says Black Fathers Must Have Different Priorities">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />NBA Billionaire Mark Cuban Says Black Fathers Must Have Different Priorities </a>
</li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35">
<a href="https://2paragraphs.com/category/culture/">Culture</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/06/ex-basketball-wife-laura-govan-reveals-a-lot-skin-and-scars-at-spa/" title="Permalink to Ex-Basketball Wife Laura Govan Reveals A LOT Skin and Scars at Spa">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Laura Govan on Marriage Boot Camp Family Edition WE" srcset="https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Ex-Basketball Wife Laura Govan Reveals A LOT Skin and Scars at Spa </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" title="Permalink to Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Boca Raton Beach Florida" srcset="https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/nba-star-steph-currys-sister-flaunts-amazing-bikini-pics-mimosa-oclock/" title="Permalink to NBA Star Steph Curry&#8217;s Sister Flaunts Amazing Bikini Pics, &#8220;Mimosa O&#8217;Clock!&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Keith Allison from Hanover, MD, USA [CC BY-SA 2.0], via Wikimedia Commons" srcset="https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />NBA Star Steph Curry&#8217;s Sister Flaunts Amazing Bikini Pics, &#8220;Mimosa O&#8217;Clock!&#8221; </a>
</li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058">
<a href="https://2paragraphs.com/category/sports/">Sports</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2020/06/nba-billionaire-mark-cuban-says-hes-proud-of-our-players-speaking-up/" title="Permalink to NBA Billionaire Mark Cuban Says He&#8217;s &#8220;Proud Of Our Players&#8221; Speaking Up">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/07/MARKCUBAN-Shark-Tank-ABC-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />NBA Billionaire Mark Cuban Says He&#8217;s &#8220;Proud Of Our Players&#8221; Speaking Up </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/wnba-star-dearica-hamby-flaunts-bikini-pics-check-ya-sources/" title="Permalink to WNBA Star Dearica Hamby Flaunts Bikini Pics, &#8220;Check Ya Sources&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Dearica_Hamby_2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dearica Hamby" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Dearica_Hamby_2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Dearica_Hamby_2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Dearica_Hamby_2-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/Dearica_Hamby_2-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/Dearica_Hamby_2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />WNBA Star Dearica Hamby Flaunts Bikini Pics, &#8220;Check Ya Sources&#8221; </a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/nba-star-kevin-loves-girlfriend-flaunts-hot-bikini-pics-afternoon-delight/" title="Permalink to NBA Star Kevin Love&#8217;s Girlfriend Flaunts Hot Bikini Pics, &#8220;Afternoon Delight&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/11/Kevin_Love-Keith-Allison-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Keith Allison from Hanover, MD, USA [CC BY-SA 2.0], via Wikimedia Commons" srcset="https://2paragraphs.com/wp-content/uploads/2019/11/Kevin_Love-Keith-Allison-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/11/Kevin_Love-Keith-Allison-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/11/Kevin_Love-Keith-Allison-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/11/Kevin_Love-Keith-Allison-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/11/Kevin_Love-Keith-Allison-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />NBA Star Kevin Love&#8217;s Girlfriend Flaunts Hot Bikini Pics, &#8220;Afternoon Delight&#8221; </a>
</li>
</ul>
</li>
<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036">
<a href="https://2paragraphs.com/category/food/">Food</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2019/10/new-york-times-publishes-shocking-review-of-famous-nyc-steak-house-zero-stars/" title="Permalink to New York Times Publishes Shocking Review of Famous NYC Steak House, Zero Stars">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Ribeye-MCB-MaggieO-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />New York Times Publishes Shocking Review of Famous NYC Steak House, Zero Stars </a>
</li>
<li>
<a href="https://2paragraphs.com/2019/07/dwyane-wade-stomps-grapes-with-famous-feet-for-his-3-wine/" title="Permalink to Dwyane Wade Stomps Grapes With Famous Feet For His #3 Wine">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dwyane Wade of the Miami Heat. His jersey now has an MSD patch." srcset="https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2018/04/1024px-Dwyane_Wade_hanging_on_the_rim-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Dwyane Wade Stomps Grapes With Famous Feet For His #3 Wine </a>
</li>
<li>
<a href="https://2paragraphs.com/2019/05/conor-mcgregor-speaks-spanish-after-ordering-his-powerful-new-whiskey/" title="Permalink to Conor McGregor Speaks Spanish After Ordering His Powerful New Whiskey">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Conor_McGregor" srcset="https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/05/Conor_McGregor_UFC_189_World_Tour_London-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Conor McGregor Speaks Spanish After Ordering His Powerful New Whiskey </a>
</li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37">
<a href="https://2paragraphs.com/category/solo_interviews/">Interviews</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2017/09/do-cranberries-really-help-uti-a-doctor-answers-with-new-evidence/" title="Permalink to Do Cranberries Really Help UTI? A Doctor Answers With New Evidence">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cranberries_in_a_bucket" srcset="https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/09/Cranberries_in_a_bucket-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Do Cranberries Really Help UTI? A Doctor Answers With New Evidence </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/08/video-the-speech-ring-inventor-on-overcoming-fear-of-public-speaking/" title="Permalink to Video: The Speech Ring Inventor on Overcoming Fear of Public Speaking">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lauren Lovett The Speech Ring Inventor" srcset="https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/08/Lauren-Lovett-The-Speech-Ring-Inventor-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Video: The Speech Ring Inventor on Overcoming Fear of Public Speaking </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/03/first-out-gay-movie-superhero-surge-speaks-on-humor-responsibility/" title="Permalink to First Out Gay Movie Superhero Surge Speaks on Humor, Responsibility">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surge first out gay superhero in the movies" srcset="https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/03/Surge-full-body-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />First Out Gay Movie Superhero Surge Speaks on Humor, Responsibility </a>
</li>
</ul>
</li>
<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408">
<a href="http://2paragraphs.com/category/cool-stuff/">Cool Stuff</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2019/10/kim-kardashian-models-sheer-skirt-with-special-underwear-crop-top/" title="Permalink to Kim Kardashian Models Sheer Skirt With Special Underwear, Crop Top">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kim Kardashian, photo: Eva Rinaldi" srcset="https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Kim Kardashian Models Sheer Skirt With Special Underwear, Crop Top </a>
</li>
<li>
 <a href="https://2paragraphs.com/2019/10/palace-reebok-collab-more-classic-best-thing-since-allen-iverson/" title="Permalink to Palace Reebok Collab More &#8220;Classic&#8221; &#8212; Best Thing Since Allen Iverson">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Reebok_Zig-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Reebok_Zig-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Reebok_Zig-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/10/cropped-Reebok_Zig-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Palace Reebok Collab More &#8220;Classic&#8221; &#8212; Best Thing Since Allen Iverson </a>
</li>
<li>
<a href="https://2paragraphs.com/2019/10/kim-kardashians-insanely-luxurious-dress-by-vivienne-westwood-diy/" title="Permalink to Kim Kardashian&#8217;s Insanely Luxurious Dress By Vivienne Westwood &#8212; DIY">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kim Kardashian, photo: Eva Rinaldi" srcset="https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/04/Kim_Kardashian_Eva-Rinaldi-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Kim Kardashian&#8217;s Insanely Luxurious Dress By Vivienne Westwood &#8212; DIY </a>
</li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32">
<a href="https://2paragraphs.com/category/bios/">People</a>
<ul class="cat-latest">
<li>
<a href="https://2paragraphs.com/2019/03/bradley-coopers-net-worth-wealth-soars-100-million-plus/" title="Permalink to Bradley Cooper&#8217;s Net Worth Wealth Soars, $100 Million Plus">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bradley_Cooper," srcset="https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/03/Bradley_Cooper_July_2009-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Bradley Cooper&#8217;s Net Worth Wealth Soars, $100 Million Plus </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/08/who-is-barbara-corcorans-fbi-agent-football-star-husband/" title="Permalink to Who Is Barbara Corcoran&#8217;s FBI Agent, Football Star Husband?">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Barbara Corcoran" srcset="https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2017/08/Barbara_Corcoran-e1503354187449-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Who Is Barbara Corcoran&#8217;s FBI Agent, Football Star Husband? </a>
</li>
<li>
<a href="https://2paragraphs.com/2017/07/watch-espys-pat-tillman-recipient-msgt-del-toro-talk-about-resilience/" title="Permalink to Watch ESPYS Pat Tillman Recipient MSgt. Del Toro Talk About Resilience">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Israel Del Toro" srcset="https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2017/07/U.S._Air_Force_Master_Sgt._Israel_Del_Toro_throws_a_shotput_during_the_2016_Invictus_Games-e1499813303858-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Watch ESPYS Pat Tillman Recipient MSgt. Del Toro Talk About Resilience </a>
</li>
</ul>
</li>
<li id="menu-item-13335" class="no_border menu-item menu-item-type-post_type menu-item-object-page menu-item-13335">
<a href="https://2paragraphs.com/contact/">Contact</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="header-ad">
<div class="wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-3005869422371895" data-ad-slot="5210489887"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-183273 post type-post status-publish format-standard has-post-thumbnail category-culture entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;</h1>
<p class="entry-meta">by <a href="https://2paragraphs.com/author/2paragraphs/" title="Posts by 2Paragraphs" rel="author">2Paragraphs</a> in <a href="https://2paragraphs.com/category/culture/" rel="category tag">Culture</a> | June 26, 2020</p>
</header><div class="entry-content" itemprop="text"><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-short-url="" data-ssbp-post-id="183273"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&redirect_uri=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&amp;text=Soap+Star+Elissa+Kapneck+Flaunts+Bikini+Pics%2C+%E2%80%9CBody+of+a+FemBot%E2%80%9D+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&media=https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida.jpg&description=Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="Pinterest_force" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&amp;title=Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" class="ssbp-btn ssbp-reddit" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" /></div></div></div>
<div class="teaser-image large">
<img width="620" height="375" src="https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-620x375.jpg" class="attachment-big size-big wp-post-image" alt="Boca Raton Beach Florida" /> <p class="caption">Boca Raton, Florida, photo:<a href="https://commons.wikimedia.org/wiki/File:Beach_in_Boca_Raton_Florida.jpg" title="via Wikimedia Commons">Sspencerblochh</a> / <a href="https://creativecommons.org/licenses/by-sa/4.0">CC BY-SA</a></p>
</div>
<p><strong>Elissa Kapneck</strong> is the <strong>gorgeous model/actress</strong> whose role as Sasha on the CBS soap opera <em>The Young and the Restless </em>earned her a 2020 Daytime<strong> Emmy</strong> Nomination for Outstanding Guest Performer in a drama series. </p>
<p>Sasha (<strong>Elissa</strong>) appeared on two emotional Christmas episodes: she was the down-on-her-luck mother who almost abandoned her baby. </p>
<figure class="wp-block-embed-instagram aligncenter wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_BB0OEHG4U/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B_BB0OEHG4U/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_BB0OEHG4U/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">☀️👙✨ Life’s been such a beach lately! ✨👙☀️ #Jkjk #thisishome #latergram #airdriedhair 💕</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elissakapneck/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elissa Kapneck</a> (@elissakapneck) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-15T21:09:11+00:00">Apr 15, 2020 at 2:09pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<p>When not on a TV or movie set, Elissa is flaunting bikini pics from her native Florida as seen above and below. </p>
<figure class="wp-block-embed-instagram aligncenter wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_vaqmsH8Wz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B_vaqmsH8Wz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_vaqmsH8Wz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">✨👙 #SocialDistancing 👙✨</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elissakapneck/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elissa Kapneck</a> (@elissakapneck) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-03T21:31:23+00:00">May 3, 2020 at 2:31pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<figure class="wp-block-embed-instagram aligncenter wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_GPNI7nHDN/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B_GPNI7nHDN/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_GPNI7nHDN/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">✨ Golden hour, quarantine edition ✨ #fbf #stayhome 👙☀️</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elissakapneck/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elissa Kapneck</a> (@elissakapneck) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-17T21:42:23+00:00">Apr 17, 2020 at 2:42pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<figure class="wp-block-embed-instagram aligncenter wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-sN--gHtEz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-sN--gHtEz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-sN--gHtEz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🦁✨ Natural mane ✨🦁 #quarantine #curls</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elissakapneck/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elissa Kapneck</a> (@elissakapneck) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-07T19:11:28+00:00">Apr 7, 2020 at 12:11pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<p>When Elissa shared the photos below, fellow actress <strong>Lindsey Shaw</strong> (<em>Pretty Little Liars, 10 Things I Hate About You</em>) wrote: <strong><em>&#8220;Goddess Incarnate, inside and out. With the physical body of a FemBot. WORK. IT.&#8221;</em></strong></p>
<figure class="wp-block-embed-instagram aligncenter wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAZVDkIHkC-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAZVDkIHkC-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAZVDkIHkC-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">📸✨ Quarantine shoots ftw ✨📸</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elissakapneck/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elissa Kapneck</a> (@elissakapneck) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-20T04:10:28+00:00">May 19, 2020 at 9:10pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<p>Winners of the <strong>2020 Daytime Emmy Awards</strong> will be announced on Friday, June 26 at 8 pm on CBS. </p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-short-url="" data-ssbp-post-id="183273"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" data-facebook="mobile" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" href="https://www.facebook.com/dialog/share?app_id=775928119208991&display=popup&href=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&redirect_uri=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&amp;text=Soap+Star+Elissa+Kapneck+Flaunts+Bikini+Pics%2C+%E2%80%9CBody+of+a+FemBot%E2%80%9D+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&media=https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida.jpg&description=Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="Pinterest_force" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/&amp;title=Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" class="ssbp-btn ssbp-reddit" data-ssbp-title="Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;" data-ssbp-url="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" /></div></div></div></div><footer class="entry-footer"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_6"></div> <div class="prev-post-from-cat">
<p class="prev-title"><a href="https://2paragraphs.com/2020/06/nba-star-steph-currys-sister-flaunts-amazing-bikini-pics-mimosa-oclock/">NBA Star Steph Curry&#8217;s Sister Flaunts Amazing Bikini Pics, &#8220;Mimosa O&#8217;Clock!&#8221;</a></p>
<div class="teaser-image large">
<a href="https://2paragraphs.com/2020/06/nba-star-steph-currys-sister-flaunts-amazing-bikini-pics-mimosa-oclock/"><img width="620" height="375" src="https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-620x375.jpg" class="attachment-big size-big wp-post-image" alt="Keith Allison from Hanover, MD, USA [CC BY-SA 2.0], via Wikimedia Commons" /></a>
<p class="caption">Steph Curry, photo: Keith Allison [<a href="https://creativecommons.org/licenses/by-sa/2.0">CC BY-SA 2.0</a>], <a href="https://commons.wikimedia.org/wiki/File:Stephen_Curry_dribbling_2016.jpg">via Wikimedia Commons</a></p>
</div>
<p class="prev-load-more"><a href="https://2paragraphs.com/2020/06/nba-star-steph-currys-sister-flaunts-amazing-bikini-pics-mimosa-oclock/">Load More</a></p>
</div>
</footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"> <div class="sidebar-section zero">
</div>
<div class="sidebar-section one">
<section class="widget widget-optin">
<div class="widget-wrap">
<h4 class="widgettitle">Get 2paragraphs News!</h4>
<form method="post" class="af-form-wrapper" action="https://www.aweber.com/scripts/addlead.pl">
<input type="hidden" name="meta_web_form_id" value="964612654" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="2paragraphs" />
<input type="hidden" name="redirect" value="https://www.aweber.com/thankyou-coi.htm?m=text" id="redirect_2966796a8013ab947934ec192826923e" />
<input type="hidden" name="meta_adtracking" value="My_Web_Form" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_tooltip" value="email||E-mail Address" />
<input class="text" id="awf_field-36370521" type="text" name="email" value="E-mail Address" tabindex="500" onfocus=" if (this.value == 'E-mail Address') { this.value = ''; }" onblur="if (this.value == '') { this.value='E-mail Address';} " />
<input name="submit" class="submit" type="submit" value="Sign Up" tabindex="501" />
</form>
</div>
</section>
<section class="widget widget-ad1-mid">
<div class="widget-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="4015753334" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section>
</div>
<div class="sidebar-section two">
<section class="widget widget-popular-posts">
<div class="widget-wrap">
<ul class="tabs">
<li><a href="#tab1">Recent</a></li>
<li><a href="#tab2">Trending</a></li>
<li><a href="#tab3">Popular</a></li>
</ul>
<div class="tab-container">
<ul id="tab1" class="tab-content">
<li>
<a href="https://2paragraphs.com/2020/06/ex-basketball-wife-laura-govan-reveals-a-lot-skin-and-scars-at-spa/" title="Permalink to Ex-Basketball Wife Laura Govan Reveals A LOT Skin and Scars at Spa">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Laura Govan on Marriage Boot Camp Family Edition WE" srcset="https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/10/GOVAN-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Ex-Basketball Wife Laura Govan Reveals A LOT Skin and Scars at Spa
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" title="Permalink to Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Boca Raton Beach Florida" srcset="https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/05/Beach_in_Boca_Raton_Florida-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Soap Star Elissa Kapneck Flaunts Bikini Pics, &#8220;Body of a FemBot&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/nba-star-steph-currys-sister-flaunts-amazing-bikini-pics-mimosa-oclock/" title="Permalink to NBA Star Steph Curry&#8217;s Sister Flaunts Amazing Bikini Pics, &#8220;Mimosa O&#8217;Clock!&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Keith Allison from Hanover, MD, USA [CC BY-SA 2.0], via Wikimedia Commons" srcset="https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/11/Steph-Curry-BIG-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />NBA Star Steph Curry&#8217;s Sister Flaunts Amazing Bikini Pics, &#8220;Mimosa O&#8217;Clock!&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/natti-natashas-open-leg-bikini-power-pics-are-going-to-change-you/" title="Permalink to Natti Natasha&#8217;s Open Leg Bikini Power Pics Are &#8220;Going to Change You&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Natti_Natasha_Backstage_Don_Francisco_Te_Invita-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Natti Natasha" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Natti_Natasha_Backstage_Don_Francisco_Te_Invita-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Natti_Natasha_Backstage_Don_Francisco_Te_Invita-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Natti_Natasha_Backstage_Don_Francisco_Te_Invita-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/Natti_Natasha_Backstage_Don_Francisco_Te_Invita-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/Natti_Natasha_Backstage_Don_Francisco_Te_Invita-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Natti Natasha&#8217;s Open Leg Bikini Power Pics Are &#8220;Going to Change You&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/ll-cool-js-daughter-hides-nothing-in-barely-there-string-bikinis-bliss/" title="Permalink to LL Cool J&#8217;s Daughter Hides Nothing In Barely-There String Bikinis, &#8220;Bliss&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/BIG-LL_Cool_J_in_2017-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="LL Cool J" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/BIG-LL_Cool_J_in_2017-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/BIG-LL_Cool_J_in_2017-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/BIG-LL_Cool_J_in_2017-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/BIG-LL_Cool_J_in_2017-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/BIG-LL_Cool_J_in_2017-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />LL Cool J&#8217;s Daughter Hides Nothing In Barely-There String Bikinis, &#8220;Bliss&#8221;
</a>
</li>
</ul>
<ul id="tab2" class="tab-content">
<li>
<a href="https://2paragraphs.com/2020/06/jinger-duggar-18-weeks-pregnant-with-baby-2-flaunts-white-maternity-pants/" title="Permalink to Jinger Duggar, 18 Weeks Pregnant with Baby #2, Flaunts White Maternity Pants">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/02/Jinger-Duggar-Counting-On-TLC-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jinger Duggar Counting On TLC" srcset="https://2paragraphs.com/wp-content/uploads/2019/02/Jinger-Duggar-Counting-On-TLC-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/02/Jinger-Duggar-Counting-On-TLC-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/02/Jinger-Duggar-Counting-On-TLC-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Jinger Duggar, 18 Weeks Pregnant with Baby #2, Flaunts White Maternity Pants
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/dame-dashs-daughter-flaunts-tiny-string-bikinis-hot-day-in-heaven/" title="Permalink to Dame Dash&#8217;s Daughter Flaunts Tiny String Bikinis, &#8220;Hot Day In Heaven&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/12/Ava-Dash-smiling-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ava Dash on Growing Up Hip Hop WE" srcset="https://2paragraphs.com/wp-content/uploads/2019/12/Ava-Dash-smiling-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/12/Ava-Dash-smiling-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/12/Ava-Dash-smiling-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/12/Ava-Dash-smiling-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/12/Ava-Dash-smiling-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Dame Dash&#8217;s Daughter Flaunts Tiny String Bikinis, &#8220;Hot Day In Heaven&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/kylie-jenners-controversial-caitlyn-jenner-pic-not-open-to-transphobia/" title="Permalink to Kylie Jenner&#8217;s Controversial Caitlyn Jenner Pic, &#8220;Not Open To Transphobia&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/05/Kylie_Jenner2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kylie_Jenner" srcset="https://2paragraphs.com/wp-content/uploads/2019/05/Kylie_Jenner2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/05/Kylie_Jenner2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/05/Kylie_Jenner2-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/05/Kylie_Jenner2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Kylie Jenner&#8217;s Controversial Caitlyn Jenner Pic, &#8220;Not Open To Transphobia&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/bikini-model-sierra-nowak-joins-lucifer-on-netflix-scorching-photos/" title="Permalink to Bikini Model Sierra Nowak Joins &#8216;Lucifer&#8217; on Netflix, &#8220;Scorching Photos&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Tom-Ellis-Lucifer-Netflix-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tom Ellis Lucifer Netflix" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Tom-Ellis-Lucifer-Netflix-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Tom-Ellis-Lucifer-Netflix-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Tom-Ellis-Lucifer-Netflix-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/Tom-Ellis-Lucifer-Netflix-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/Tom-Ellis-Lucifer-Netflix-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Bikini Model Sierra Nowak Joins &#8216;Lucifer&#8217; on Netflix, &#8220;Scorching Photos&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/ja-rules-daughter-flaunts-mesh-bikini-makes-men-sweat-im-a-hot-girl/" title="Permalink to Ja Rule&#8217;s Daughter Flaunts Mesh Bikini, Makes Men Sweat, &#8220;I&#8217;m A Hot Girl&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/08/Brittney-BEST-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brittney Atkins, Growing Up Hip Hop New York, WEtv" srcset="https://2paragraphs.com/wp-content/uploads/2019/08/Brittney-BEST-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/08/Brittney-BEST-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/08/Brittney-BEST-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/08/Brittney-BEST-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/08/Brittney-BEST-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Ja Rule&#8217;s Daughter Flaunts Mesh Bikini, Makes Men Sweat, &#8220;I&#8217;m A Hot Girl&#8221;
</a>
</li>
</ul>
<ul id="tab3" class="tab-content">
<li>
<a href="https://2paragraphs.com/2020/06/cartel-crews-kat-tatu-baby-flaunts-tiny-camo-bikini-paying-off/" title="Permalink to Cartel Crew&#8217;s Kat &#8216;Tatu Baby&#8217; Flaunts Tiny Camo Bikini, &#8220;Paying Off&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2019/10/Closeup-Kate-on-Cartel-Crew-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cartel Crew KAT" srcset="https://2paragraphs.com/wp-content/uploads/2019/10/Closeup-Kate-on-Cartel-Crew-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2019/10/Closeup-Kate-on-Cartel-Crew-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2019/10/Closeup-Kate-on-Cartel-Crew-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2019/10/Closeup-Kate-on-Cartel-Crew-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2019/10/Closeup-Kate-on-Cartel-Crew-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Cartel Crew&#8217;s Kat &#8216;Tatu Baby&#8217; Flaunts Tiny Camo Bikini, &#8220;Paying Off&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/olivia-newton-johns-daughter-flaunts-outrageous-tiny-bikinis-come-on-girl/" title="Permalink to Olivia Newton-John&#8217;s Daughter Flaunts Outrageous Tiny Bikinis, &#8220;Come On Girl&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Olivia_Newton-John_2-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Olivia Newton-John" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Olivia_Newton-John_2-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Olivia_Newton-John_2-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Olivia_Newton-John_2-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/Olivia_Newton-John_2-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/Olivia_Newton-John_2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Olivia Newton-John&#8217;s Daughter Flaunts Outrageous Tiny Bikinis, &#8220;Come On Girl&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/megan-fox-rogue-co-star-flaunts-insanely-tiny-string-bikini-pics/" title="Permalink to Megan Fox &#8216;Rogue&#8217; Co-Star Flaunts Insanely Tiny String Bikini Pics">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Megan_Fox_cropped-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Megan Fox" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Megan_Fox_cropped-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Megan_Fox_cropped-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Megan_Fox_cropped-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/06/Megan_Fox_cropped-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/06/Megan_Fox_cropped-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Megan Fox &#8216;Rogue&#8217; Co-Star Flaunts Insanely Tiny String Bikini Pics
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/06/nicole-byer-flaunts-curves-in-cute-bikinis-very-fat-very-brave/" title="Permalink to Nicole Byer Flaunts Curves In Cute Bikinis, &#8220;Very Fat Very Brave&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/06/Nicole-Byer-at-bat-GAME-ON-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nicole Byer Game On" srcset="https://2paragraphs.com/wp-content/uploads/2020/06/Nicole-Byer-at-bat-GAME-ON-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/06/Nicole-Byer-at-bat-GAME-ON-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/06/Nicole-Byer-at-bat-GAME-ON-290x290.jpg 290w" sizes="(max-width: 150px) 100vw, 150px" />Nicole Byer Flaunts Curves In Cute Bikinis, &#8220;Very Fat Very Brave&#8221;
</a>
</li>
<li>
<a href="https://2paragraphs.com/2020/05/rob-gronkowskis-girlfriend-flaunts-cheeky-pics-120-pounds-not-even-close/" title="Permalink to Rob Gronkowski&#8217;s Girlfriend Flaunts Cheeky Pics, 120 Pounds? &#8220;Not Even Close&#8221;">
<img width="150" height="150" src="https://2paragraphs.com/wp-content/uploads/2020/05/Rob-Gronkowski-Game-On-CBS-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gronk Game On" srcset="https://2paragraphs.com/wp-content/uploads/2020/05/Rob-Gronkowski-Game-On-CBS-150x150.jpg 150w, https://2paragraphs.com/wp-content/uploads/2020/05/Rob-Gronkowski-Game-On-CBS-75x75.jpg 75w, https://2paragraphs.com/wp-content/uploads/2020/05/Rob-Gronkowski-Game-On-CBS-290x290.jpg 290w, https://2paragraphs.com/wp-content/uploads/2020/05/Rob-Gronkowski-Game-On-CBS-550x550.jpg 550w, https://2paragraphs.com/wp-content/uploads/2020/05/Rob-Gronkowski-Game-On-CBS-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" />Rob Gronkowski&#8217;s Girlfriend Flaunts Cheeky Pics, 120 Pounds? &#8220;Not Even Close&#8221;
</a>
</li>
</ul>
</div>
</div>
</section>
<section class="widget widget-ads-bottom">
<div class="widget-wrap">
<div id="amzn-assoc-ad-81ad876f-7da3-474a-8a59-50ba08a58413"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81ad876f-7da3-474a-8a59-50ba08a58413"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="2262950850" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://www.amazon.com/shop/2paragraphs">2P Amazon SHOP: Music, TV, Fashion!</a> </div>
</section>
<section class="widget widget-ads-bottom">
<div class="widget-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3005869422371895" data-ad-slot="6121966473"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<center>
<a href="https://2paragraphs.com">SEE MORE 2paragraphs ARTICLES</a>
<br>
<a data-flip-widget="mag" href="https://flipboard.com/@2paragraphs/2paragraphs-buzz-ffvolbnfy">View my Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</center> </div>
</section>
</div>
</aside></div></div> <div class="footer-ad-area">
<div class="wrap">
<div class="footer-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3005869422371895" data-ad-slot="4031328090" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://2paragraphs.com/about/" itemprop="url">About</a></li>
<li id="menu-item-2583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2583"><a href="https://2paragraphs.com/privacy-policy/" itemprop="url">Privacy</a></li>
<li id="menu-item-2589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2589"><a href="https://2paragraphs.com/terms-of-use/" itemprop="url">Terms</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971"><a href="https://2paragraphs.com/2paragraphs-dedication-page/" itemprop="url">Dedication</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2970"><a href="https://2paragraphs.com/sitemapindex.xml" itemprop="url">Map</a></li>
<li id="menu-item-27478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27478"><a href="https://2paragraphs.com/category/fresh-from-the-blogs/" itemprop="url">Fresh</a></li>
<li id="menu-item-29602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29602"><a href="https://2paragraphs.com/category/law/" itemprop="url">Law</a></li>
<li id="menu-item-36280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36280"><a href="https://2paragraphs.com/category/how-to/" itemprop="url">How-To</a></li>
<li id="menu-item-36281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36281"><a href="https://2paragraphs.com/category/personal/" itemprop="url">Personal</a></li>
<li id="menu-item-141088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141088"><a href="https://2paragraphs.com/category/books/" itemprop="url">Books</a></li>
</ul></div> <p class="copyright">© 2012-2020, 2paragraphs Productions, LLC.</p>
</div></footer></div><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', '', 'auto');
ga('send', 'pageview');
</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="b4c1bf09ff" /><input type="hidden" name="_wp_http_referer" value="/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="b4c1bf09ff" /><input type="hidden" name="_wp_http_referer" value="/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://2paragraphs.com/2020/06/soap-star-elissa-kapneck-flaunts-bikini-pics-body-of-a-fembot/</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "pralyolianoby-20";
    amzn_assoc_linkid = "053f8a4852e70c5668b3433b77b2ddc5";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<div id="amzn-assoc-ad-05df4739-d248-4a64-ba02-23c2a994bc3d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=05df4739-d248-4a64-ba02-23c2a994bc3d"></script>
<script type="text/javascript">ggv2id='i5sjur7x';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<script type="text/javascript" src="https://s.skimresources.com/js/78590X1529353.skimlinks.js"></script>
<div id="contentad487437"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "62698fbf-1c9a-4a2b-991a-4cd0e6ab61b5",
            d: "MnBhcmFncmFwaHMuY29t",
            wid: "487437",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad487437").appendChild(s);
    })(document);
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/2paragraphs.com\/wp-admin\/admin-ajax.php","security":"02227ece24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2paragraphs.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://2paragraphs.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">By continuing to use this site you agree to the use of cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body></html>
